<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<script src="/cdn-cgi/apps/head/UwpYIyBHiXc0Oxtj1NqvULPRRvM.js"></script><link rel="pingback" href="https://www.thinkpragati.com/xmlrpc.php">
<meta http-equiv="x-dns-prefetch-control" content="on">
<link rel="dns-prefetch" href="//google-analytics.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//maxcdn.bootstrapcdn.com" />
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
								div.heateor_sss_horizontal_sharing i.heateorSssInstagramBackground:hover{background:#ff8200!important;}div.heateor_sss_standard_follow_icons_container i.heateorSssInstagramBackground:hover{background:#ff8200;}
							div.heateor_sss_vertical_sharing  i.heateorSssInstagramBackground{background:#666666!important;}div.heateor_sss_floating_follow_icons_container i.heateorSssInstagramBackground{background:#666666;}
							div.heateor_sss_vertical_sharing i.heateorSssInstagramBackground:hover{background:#ff8200!important;}div.heateor_sss_floating_follow_icons_container i.heateorSssInstagramBackground:hover{background:#ff8200;}
				.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 5px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
							background-color: #ff8200;
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							background-color: #666666;
							color: #fff;
						border-width: 5px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
							background-color: #ff8200;
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}div.heateor_sss_mobile_footer{display:none;}@media screen and (max-width:783px){i.heateorSssTCBackground{background-color:white!important}div.heateor_sss_bottom_sharing{width:100%!important;left:0!important;}div.heateor_sss_bottom_sharing li{width:20% !important;}div.heateor_sss_bottom_sharing .heateorSssSharing{width: 100% !important;}div.heateor_sss_bottom_sharing div.heateorSssTotalShareCount{font-size:1em!important;line-height:33.6px!important}div.heateor_sss_bottom_sharing div.heateorSssTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_sss_mobile_footer{display:block;height:48px;}.heateor_sss_bottom_sharing{padding:0!important;display:block!important;width: auto!important;bottom:-2px!important;top: auto!important;}.heateor_sss_bottom_sharing .heateor_sss_square_count{line-height: inherit;}.heateor_sss_bottom_sharing .heateorSssSharingArrow{display:none;}.heateor_sss_bottom_sharing .heateorSssTCBackground{margin-right: 1.1em !important}}</style><link rel="prefetch" href="https://www.thinkpragati.com">
<link rel="prerender" href="https://www.thinkpragati.com">


<title>IN-SPACe &amp; Space Reforms in India &raquo; Pragati Podcast</title>
<meta name="description" content="Advocate Ranjana Kaul &amp; entrepreneur Narayan Prasad discuss space reforms &amp; India&#039;s IN-SPACe announcement with host Pavan Srinath on The Pragati Podcast." />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.thinkpragati.com/opinion/8822/in-space-irso-space-reforms-india/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="IN-SPACe &amp; Space Reforms in India &raquo; Pragati Podcast" />
<meta property="og:description" content="Advocate Ranjana Kaul &amp; entrepreneur Narayan Prasad discuss space reforms &amp; India&#039;s IN-SPACe announcement with host Pavan Srinath on The Pragati Podcast." />
<meta property="og:url" content="https://www.thinkpragati.com/opinion/8822/in-space-irso-space-reforms-india/" />
<meta property="og:site_name" content="Pragati" />
<meta property="article:publisher" content="https://facebook.com/thinkpragati" />
<meta property="article:published_time" content="2020-07-08T06:40:34+00:00" />
<meta property="article:modified_time" content="2020-07-08T09:38:30+00:00" />
<meta property="og:image" content="https://www.thinkpragati.com/wp-content/uploads/2020/07/Pragati144-ThinkPragati.jpg" />
<meta property="og:image:width" content="1440" />
<meta property="og:image:height" content="815" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@thinkpragati" />
<meta name="twitter:site" content="@thinkpragati" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thinkpragati.com/#organization","name":"Pragati","url":"https://www.thinkpragati.com/","sameAs":["https://facebook.com/thinkpragati","https://twitter.com/thinkpragati"],"logo":{"@type":"ImageObject","@id":"https://www.thinkpragati.com/#logo","inLanguage":"en-US","url":"https://www.thinkpragati.com/wp-content/uploads/2017/03/Twitter-card-square-1.png","width":802,"height":802,"caption":"Pragati"},"image":{"@id":"https://www.thinkpragati.com/#logo"}},{"@type":"WebSite","@id":"https://www.thinkpragati.com/#website","url":"https://www.thinkpragati.com/","name":"Pragati","description":"A House of Podcasts on Current Affairs, Public Policy and Governance, out of India. Shows in English, Kannada and Hindi.","publisher":{"@id":"https://www.thinkpragati.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.thinkpragati.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.thinkpragati.com/opinion/8822/in-space-irso-space-reforms-india/#primaryimage","inLanguage":"en-US","url":"https://www.thinkpragati.com/wp-content/uploads/2020/07/Pragati144-ThinkPragati.jpg","width":1440,"height":815},{"@type":"WebPage","@id":"https://www.thinkpragati.com/opinion/8822/in-space-irso-space-reforms-india/#webpage","url":"https://www.thinkpragati.com/opinion/8822/in-space-irso-space-reforms-india/","name":"IN-SPACe & Space Reforms in India &raquo; Pragati Podcast","isPartOf":{"@id":"https://www.thinkpragati.com/#website"},"primaryImageOfPage":{"@id":"https://www.thinkpragati.com/opinion/8822/in-space-irso-space-reforms-india/#primaryimage"},"datePublished":"2020-07-08T06:40:34+00:00","dateModified":"2020-07-08T09:38:30+00:00","description":"Advocate Ranjana Kaul & entrepreneur Narayan Prasad discuss space reforms & India's IN-SPACe announcement with host Pavan Srinath on The Pragati Podcast.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.thinkpragati.com/opinion/8822/in-space-irso-space-reforms-india/"]}]},{"@type":"Article","@id":"https://www.thinkpragati.com/opinion/8822/in-space-irso-space-reforms-india/#article","isPartOf":{"@id":"https://www.thinkpragati.com/opinion/8822/in-space-irso-space-reforms-india/#webpage"},"author":{"@id":"https://www.thinkpragati.com/#/schema/person/e8c81acbd12112b719794c586696b5a0"},"headline":"IN-SPACe and Space Reforms in India","datePublished":"2020-07-08T06:40:34+00:00","dateModified":"2020-07-08T09:38:30+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.thinkpragati.com/opinion/8822/in-space-irso-space-reforms-india/#webpage"},"publisher":{"@id":"https://www.thinkpragati.com/#organization"},"image":{"@id":"https://www.thinkpragati.com/opinion/8822/in-space-irso-space-reforms-india/#primaryimage"},"keywords":"Antrix,border imagery,Department of Space,Devas,Dua Associates,earth imaging,IN-SPACE,India,ISRO,K Sivan,Ladakh Conflict,launch vehicles,Narayan Prasad,Narendra Modi,national security,Planet Labs,private satellites,Private Sector,Ranjana Kaul,remote sensing,Satsearch,Space contracting,Space reform,Space startups,Spectrum allocation,Survey of India,TRAI,Vikram Sarabhai","articleSection":"Opinion,Podcast,The Pragati Podcast","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://www.thinkpragati.com/#/schema/person/e8c81acbd12112b719794c586696b5a0","name":"Pragati Staff","image":{"@type":"ImageObject","@id":"https://www.thinkpragati.com/#personlogo","inLanguage":"en-US","url":"https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic-96x96.png","caption":"Pragati Staff"},"description":"Pragati Staff is the best staff ever. I mean, we've seen a lot of staff, and let us tell you this, this is THE BEST. Haters will hate. SAD."}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pragati &raquo; Feed" href="https://www.thinkpragati.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pragati &raquo; Comments Feed" href="https://www.thinkpragati.com/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.thinkpragati.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css' href='https://www.thinkpragati.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_team_b-font-awesome-front-css' href='https://www.thinkpragati.com/wp-content/plugins/team-builder/assets/css/font-awesome/css/font-awesome.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_team_b_bootstrap-front-css' href='https://www.thinkpragati.com/wp-content/plugins/team-builder/assets/css/bootstrap-front.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_team_b_team-css' href='https://www.thinkpragati.com/wp-content/plugins/team-builder/assets/css/team.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sm-style-css' href='https://www.thinkpragati.com/wp-content/plugins/wp-show-more/wpsm-style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='herald-main-css' href='https://www.thinkpragati.com/wp-content/themes/herald/assets/css/min.css?ver=2.0' type='text/css' media='all' />
<style id='herald-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='chld_thm_cfg_child-css' href='https://www.thinkpragati.com/wp-content/themes/herald-child/style.css?ver=1.6.1488651098' type='text/css' media='all' />
<link rel='stylesheet' id='herald-fonts-css' href='https://fonts.googleapis.com/css?family=Merriweather%3A400%7CFira+Sans%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css' href='https://www.thinkpragati.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css' href='https://www.thinkpragati.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.thinkpragati.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thinkpragati.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.thinkpragati.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thinkpragati.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<link rel='https://api.w.org/' href='https://www.thinkpragati.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thinkpragati.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thinkpragati.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.thinkpragati.com/?p=8822' />
<link rel="alternate" type="application/json+oembed" href="https://www.thinkpragati.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thinkpragati.com%2Fopinion%2F8822%2Fin-space-irso-space-reforms-india%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thinkpragati.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thinkpragati.com%2Fopinion%2F8822%2Fin-space-irso-space-reforms-india%2F&#038;format=xml" />
<link href="https://fonts.googleapis.com/css?family=Merriweather:300i,400i" rel="stylesheet">

<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:808876,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">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</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-92518384-1', 'auto');
  ga('send', 'pageview');

</script> <style type="text/css" id="wp-custom-css">
			.wpforms-confirmation-container
{
	padding: 20px;
	background-color: #eee;
	border: solid 1px #ccc;
}		</style>
</head>
<body class="post-template-default single single-post postid-8822 single-format-standard unknown herald-boxed">
<header id="header" class="herald-site-header">
<div class="header-top hidden-xs hidden-sm">
<div class="container">
<div class="row">
<div class="col-lg-12">
<div class="hel-r">
<ul id="menu-social-menu" class="herald-soc-nav"><li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28"><a href="https://facebook.com/thinkpragati"><span class="herald-social-name">Facebook</span></a></li>
<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="https://twitter.com/thinkpragati"><span class="herald-social-name">Twitter</span></a></li>
</ul> <form class="herald-search-form" action="https://www.thinkpragati.com/" method="get">
<input name="s" class="herald-search-input" type="text" value="" placeholder="Search" /><button type="submit" class="herald-search-submit"></button>
</form> <nav class="secondary-navigation herald-menu">
<ul id="menu-top-nav-secondary" class="menu"><li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="https://www.thinkpragati.com/about/">About Pragati</a></li>
<li id="menu-item-3751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3751"><a href="https://www.thinkpragati.com/team/">Team</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63"><a href="https://www.thinkpragati.com/contact/">Contact</a></li>
<li id="menu-item-4372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4372"><a href="https://express.thinkpragati.com/">Pragati Express</a></li>
</ul> </nav>
</div>
</div>
</div>
</div>
</div> <div class="header-middle herald-header-wraper hidden-xs hidden-sm">
<div class="container">
<div class="row">
<div class="col-lg-12 hel-el">
<div class="hel-l herald-go-hor">
<div class="site-branding">
<span class="site-title h1"><a href="https://www.thinkpragati.com/" rel="home"><img class="herald-logo" src="https://www.thinkpragati.com/wp-content/uploads/2017/02/logo-concept-1-8.png" alt="Pragati"></a></span>
</div>
</div>
<div class="hel-r herald-go-hor">
<nav class="main-navigation herald-menu">
<ul id="menu-main-menu" class="menu"><li id="menu-item-851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-851"><a href="https://www.thinkpragati.com">Home</a><li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-48"><a title="Perspectives on current affairs and public policy from the sharpest minds in the business." href="https://www.thinkpragati.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-5599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5599"><a href="https://www.thinkpragati.com/category/opinion/jobscape/">The Jobscape</a></ul>
<li id="menu-item-769" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-769"><a href="https://www.thinkpragati.com/category/podcast/">Podcasts</a>
<ul class="sub-menu">
<li id="menu-item-1253" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1253"><a href="https://www.thinkpragati.com/category/podcast/the-pragati-podcast/">The Pragati Podcast</a> <li id="menu-item-1252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1252"><a href="https://www.thinkpragati.com/category/podcast/the-seen-and-the-unseen/">The Seen and the Unseen</a> <li id="menu-item-3273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3273"><a href="https://www.thinkpragati.com/category/podcast/puliyabaazi/">PuliyaBaazi</a> <li id="menu-item-6512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6512"><a href="https://www.thinkpragati.com/category/podcast/thale-harate/">Thalé-Haraté Kannada Podcast</a> <li id="menu-item-7334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7334"><a href="https://www.thinkpragati.com/category/podcast/states-of-anarchy/">States of Anarchy</a></ul>
<li id="menu-item-4061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4061"><a href="https://www.thinkpragati.com/category/world/">World</a>
<ul class="sub-menu">
<li id="menu-item-4062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4062"><a href="https://www.thinkpragati.com/category/world/china/">Eye on China</a> <li id="menu-item-4063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4063"><a href="https://www.thinkpragati.com/category/world/filter/">The Filter</a></ul>
<li id="menu-item-3795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3795"><a href="https://www.thinkpragati.com/category/think/">Think</a>
<ul class="sub-menu">
<li id="menu-item-7526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7526"><a href="https://www.thinkpragati.com/category/think/manifesto/">Pragati Manifesto</a></ul>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a title="Pithy reviews and recommendations by Pragati staffers" href="https://www.thinkpragati.com/category/bookshelf/">Bookshelf</a><li id="menu-item-5212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5212"><a href="https://www.thinkpragati.com/category/housefull-home/">Housefull</a>
<ul class="sub-menu">
<li id="menu-item-5210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5210"><a href="https://www.thinkpragati.com/category/housefull-home/housefull/">Housefull Economics</a> <li id="menu-item-5211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5211"><a href="https://www.thinkpragati.com/category/housefull-home/housefull-fp/">Housefull Foreign Policy</a> <li id="menu-item-5892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5892"><a href="https://www.thinkpragati.com/category/housefull-home/housefull-ph/">Housefull Philosophy</a></ul>
<li id="menu-item-6360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6360"><a href="https://www.thinkpragati.com/category/the-pragati-quiz/">Quiz</a><li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a title="The world is on loop, and to prove it, Historia serves up old, dusty pieces with immense contemporary relevance" href="https://www.thinkpragati.com/category/history/">Historia</a></ul> </nav> </div>
</div>
</div>
</div>
</div>
</header>
<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
<div class="container">
<div class="row">
<div class="col-lg-12 hel-el">
<div class="hel-l herald-go-hor">
<div class="site-branding mini">
<span class="site-title h1"><a href="https://www.thinkpragati.com/" rel="home"><img class="herald-logo-mini" src="https://www.thinkpragati.com/wp-content/uploads/2017/02/Pragati-logo-mini.png" alt="Pragati"></a></span>
</div> </div>
<div class="hel-r herald-go-hor">
<nav class="main-navigation herald-menu">
<ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-851"><a href="https://www.thinkpragati.com">Home</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-48"><a title="Perspectives on current affairs and public policy from the sharpest minds in the business." href="https://www.thinkpragati.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5599"><a href="https://www.thinkpragati.com/category/opinion/jobscape/">The Jobscape</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-769"><a href="https://www.thinkpragati.com/category/podcast/">Podcasts</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1253"><a href="https://www.thinkpragati.com/category/podcast/the-pragati-podcast/">The Pragati Podcast</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1252"><a href="https://www.thinkpragati.com/category/podcast/the-seen-and-the-unseen/">The Seen and the Unseen</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3273"><a href="https://www.thinkpragati.com/category/podcast/puliyabaazi/">PuliyaBaazi</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6512"><a href="https://www.thinkpragati.com/category/podcast/thale-harate/">Thalé-Haraté Kannada Podcast</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7334"><a href="https://www.thinkpragati.com/category/podcast/states-of-anarchy/">States of Anarchy</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4061"><a href="https://www.thinkpragati.com/category/world/">World</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4062"><a href="https://www.thinkpragati.com/category/world/china/">Eye on China</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4063"><a href="https://www.thinkpragati.com/category/world/filter/">The Filter</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3795"><a href="https://www.thinkpragati.com/category/think/">Think</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7526"><a href="https://www.thinkpragati.com/category/think/manifesto/">Pragati Manifesto</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a title="Pithy reviews and recommendations by Pragati staffers" href="https://www.thinkpragati.com/category/bookshelf/">Bookshelf</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5212"><a href="https://www.thinkpragati.com/category/housefull-home/">Housefull</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5210"><a href="https://www.thinkpragati.com/category/housefull-home/housefull/">Housefull Economics</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5211"><a href="https://www.thinkpragati.com/category/housefull-home/housefull-fp/">Housefull Foreign Policy</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5892"><a href="https://www.thinkpragati.com/category/housefull-home/housefull-ph/">Housefull Philosophy</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6360"><a href="https://www.thinkpragati.com/category/the-pragati-quiz/">Quiz</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a title="The world is on loop, and to prove it, Historia serves up old, dusty pieces with immense contemporary relevance" href="https://www.thinkpragati.com/category/history/">Historia</a></ul> </nav> <div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
<div class="herald-in-popup">
<form class="herald-search-form" action="https://www.thinkpragati.com/" method="get">
<input name="s" class="herald-search-input" type="text" value="" placeholder="Search" /><button type="submit" class="herald-search-submit"></button>
</form> </div>
</div> </div>
</div>
</div>
</div>
</div>
<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
<div class="container">
<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
<div class="site-branding mini">
<span class="site-title h1"><a href="https://www.thinkpragati.com/" rel="home"><img class="herald-logo-mini" src="https://www.thinkpragati.com/wp-content/uploads/2017/02/Pragati-logo-mini.png" alt="Pragati"></a></span>
</div> <div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
<div class="herald-in-popup">
<form class="herald-search-form" action="https://www.thinkpragati.com/" method="get">
<input name="s" class="herald-search-input" type="text" value="" placeholder="Search" /><button type="submit" class="herald-search-submit"></button>
</form> </div>
</div> </div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
<ul id="menu-main-menu-2" class="herald-mob-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-851"><a href="https://www.thinkpragati.com">Home</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-48"><a title="Perspectives on current affairs and public policy from the sharpest minds in the business." href="https://www.thinkpragati.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5599"><a href="https://www.thinkpragati.com/category/opinion/jobscape/">The Jobscape</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-769"><a href="https://www.thinkpragati.com/category/podcast/">Podcasts</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1253"><a href="https://www.thinkpragati.com/category/podcast/the-pragati-podcast/">The Pragati Podcast</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1252"><a href="https://www.thinkpragati.com/category/podcast/the-seen-and-the-unseen/">The Seen and the Unseen</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3273"><a href="https://www.thinkpragati.com/category/podcast/puliyabaazi/">PuliyaBaazi</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6512"><a href="https://www.thinkpragati.com/category/podcast/thale-harate/">Thalé-Haraté Kannada Podcast</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7334"><a href="https://www.thinkpragati.com/category/podcast/states-of-anarchy/">States of Anarchy</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4061"><a href="https://www.thinkpragati.com/category/world/">World</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4062"><a href="https://www.thinkpragati.com/category/world/china/">Eye on China</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4063"><a href="https://www.thinkpragati.com/category/world/filter/">The Filter</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3795"><a href="https://www.thinkpragati.com/category/think/">Think</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7526"><a href="https://www.thinkpragati.com/category/think/manifesto/">Pragati Manifesto</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a title="Pithy reviews and recommendations by Pragati staffers" href="https://www.thinkpragati.com/category/bookshelf/">Bookshelf</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5212"><a href="https://www.thinkpragati.com/category/housefull-home/">Housefull</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5210"><a href="https://www.thinkpragati.com/category/housefull-home/housefull/">Housefull Economics</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5211"><a href="https://www.thinkpragati.com/category/housefull-home/housefull-fp/">Housefull Foreign Policy</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5892"><a href="https://www.thinkpragati.com/category/housefull-home/housefull-ph/">Housefull Philosophy</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6360"><a href="https://www.thinkpragati.com/category/the-pragati-quiz/">Quiz</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a title="The world is on loop, and to prove it, Historia serves up old, dusty pieces with immense contemporary relevance" href="https://www.thinkpragati.com/category/history/">Historia</a></ul>
</div>
<div id="content" class="herald-site-content herald-slide">
<div class="herald-section container ">
<article id="post-8822" class="herald-single post-8822 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion category-podcast category-the-pragati-podcast tag-antrix tag-border-imagery tag-department-of-space tag-devas tag-dua-associates tag-earth-imaging tag-in-space tag-india tag-isro tag-k-sivan tag-ladakh-conflict tag-launch-vehicles tag-narayan-prasad tag-narendra-modi tag-national-security tag-planet-labs tag-private-satellites tag-private-sector tag-ranjana-kaul tag-remote-sensing tag-satsearch tag-space-contracting tag-space-reform tag-space-startups tag-spectrum-allocation tag-survey-of-india tag-trai tag-vikram-sarabhai">
<div class="row">
<div class="col-lg-9 col-md-9 col-mod-single col-mod-main">
<header class="entry-header">
<span class="meta-category"><a href="https://www.thinkpragati.com/category/opinion/" class="herald-cat-2">Opinion</a> <span>&bull;</span> <a href="https://www.thinkpragati.com/category/podcast/" class="herald-cat-7">Podcast</a> <span>&bull;</span> <a href="https://www.thinkpragati.com/category/podcast/the-pragati-podcast/" class="herald-cat-81">The Pragati Podcast</a></span>
<h1 class="entry-title h1">IN-SPACe and Space Reforms in India</h1> <div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">8 Jul, 2020</span></div><div class="meta-item herald-author"><div class="coauthors "><span class="vcard author"><span class="fn"><a href="https://www.thinkpragati.com/author/pragatistaff/">Pragati Staff</a></span></span></div></div></div>
</header> <div class="herald-post-thumbnail herald-post-thumbnail-single">
<span><img width="990" height="556" src="https://www.thinkpragati.com/wp-content/uploads/2020/07/Pragati144-ThinkPragati-990x556.jpg" class="attachment-herald-lay-a size-herald-lay-a wp-post-image" alt="" srcset="https://www.thinkpragati.com/wp-content/uploads/2020/07/Pragati144-ThinkPragati-990x556.jpg 990w, https://www.thinkpragati.com/wp-content/uploads/2020/07/Pragati144-ThinkPragati-1320x742.jpg 1320w, https://www.thinkpragati.com/wp-content/uploads/2020/07/Pragati144-ThinkPragati-470x264.jpg 470w, https://www.thinkpragati.com/wp-content/uploads/2020/07/Pragati144-ThinkPragati-640x360.jpg 640w, https://www.thinkpragati.com/wp-content/uploads/2020/07/Pragati144-ThinkPragati-300x168.jpg 300w, https://www.thinkpragati.com/wp-content/uploads/2020/07/Pragati144-ThinkPragati-414x232.jpg 414w, https://www.thinkpragati.com/wp-content/uploads/2020/07/Pragati144-ThinkPragati-215x120.jpg 215w" sizes="(max-width: 990px) 100vw, 990px" /></span>
</div>
<div class="row">
<div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left">
<div class="entry-meta-wrapper ">
<div class="entry-meta-author">
<div class="co-author">
<img width="112" height="112" src="https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic-128x128.png" class="avatar avatar-112 photo" alt="" srcset="https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic-128x128.png 128w, https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic-150x150.png 150w, https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic-300x300.png 300w, https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic-768x766.png 768w, https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic-160x160.png 160w, https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic-130x130.png 130w, https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic-187x187.png 187w, https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic-32x32.png 32w, https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic-50x50.png 50w, https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic-64x64.png 64w, https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic-96x96.png 96w, https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic.png 804w" sizes="(max-width: 112px) 100vw, 112px" /> <a class="herald-author-name" href="https://www.thinkpragati.com/author/pragatistaff/">Pragati Staff</a>
</div>
</div>
<div class="entry-meta entry-meta-single"><div class="meta-item herald-rtime">3 min read</div></div>
</div>
</div>
<div class="col-lg-10 col-md-10 col-sm-10">
<div class="entry-content herald-entry-content">
<p><em>Space law expert <a href="https://www.linkedin.com/in/dr-ranjana-kaul-899217b/" target="_blank" rel="noopener noreferrer">Ranjana Kaul</a> and space entrepreneur <a href="https://twitter.com/cosmosguru" target="_blank" rel="noopener noreferrer">Narayan Prasad</a> discuss space reforms and the recent Indian IN-SPACe announcement with host <a href="https://twitter.com/zeusisdead" target="_blank" rel="noopener noreferrer">Pavan Srinath</a> on Episode 144 of The Pragati Podcast.<br />
</em></p>

<iframe src="https://webplayer.adorilabs.com/e/I0JrUJk8z35A3bhF" width="100%" height="304" frameborder="0" scrolling="no" allow="autoplay" class="iframe-class"></iframe>
<p>On June 24, 2020, the Cabinet of the Govt of India met to approve the setting up of IN-SPACe, the Indian National Space Promotion and Authorisation Centre. This has been heralded as historic space reforms in India. Ranjana Kaul and Narayan Prasad discuss what we know about IN-SPACe so far, the role of the private sector in space, what space reforms are necessary for India.</p>
<p class="">This is a new, interactive episode that goes beyond the regular audio experience, like <a href="https://www.thinkpragati.com/podcast/8804/bringing-podcast-technology-2020/" target="_blank" rel="noopener noreferrer">Episode 143 of The Pragati Podcast with Kartik Parija</a>.</p>
<p class="">A request to all listeners: please try listening to the episode on the <a href="https://ivm.today/android" target="_blank" rel="noopener noreferrer">IVM Podcasts Android App</a>, the <a href="https://tinyurl.com/adoriapp" target="_blank" rel="noopener noreferrer">Adori iOS app</a>, or on your desktop or mobile browser to get a rich, interactive experience. Regular listening on your preferred podcast app remains the same, and you can switch any time.</p>
<p class=""><a href="https://www.linkedin.com/in/dr-ranjana-kaul-899217b/" target="_blank" rel="noopener noreferrer">Dr. Ranjana Kaul</a> is Partner in <a href="https://www.duaassociates.com" target="_blank" rel="noopener noreferrer">Dua Associates</a>, a leading law firm in India. She specializes in the international law of outer space and related national policies and regulations applicable to space sector and downstream space technology business verticals. She is an affiliate of the International Institute of Space Law, Paris; Space &amp; Satellite Professional International (India), and Women in Aviation International (India).</p>
<p class=""><a href="http://www.narayanprasad.com/" target="_blank" rel="noopener noreferrer">Dr. Narayan Prasad</a> (<a href="https://twitter.com/cosmosguru" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://twitter.com/cosmosguru&amp;source=gmail&amp;ust=1594193332595000&amp;usg=AFQjCNE6iyZDT-0M8_gNRxJpKmQnJOUhSw">@cosmosguru</a>) is a co-founder at <a href="https://satsearch.co/" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://satsearch.co&amp;source=gmail&amp;ust=1594193332595000&amp;usg=AFQjCNF09xvKumcjTVjagOnEUT85eB8sFw">satsearch.co</a>, a global marketplace for space supported and incubated by the European Space Agency. He is the host of the <a href="https://newspaceindia.transistor.fm/episodes" target="_blank" rel="noopener noreferrer">NewSpace India Podcast</a>, and also serves as a Partner to <a href="https://twitter.com/sp_kerala" target="_blank" rel="noopener noreferrer">SpacePark Kerala</a>, a Government of Kerala initiative to develop a dedicated space activities hub in India.</p>
<p>Further listening:</p>
<ul>
<li><a href="https://www.thinkpragati.com/podcast/7680/markets-in-space/" target="_blank" rel="noopener noreferrer">Pragati Podcast #93 with Narayan Prasad: Markets in Space.</a></li>
<li><a href="https://www.thinkpragati.com/podcast/8504/space-exploration-in-2020s/" target="_blank" rel="noopener noreferrer">Thale-Harate #57 with Narayan Prasad: ಅಂತರಿಕ್ಷ ಸಂಚಾರ. Space Exploration in the 2020s.</a></li>
</ul>
<p><i>Follow The Pragati Podcast on <a href="https://instagram.com/pragatipod">Instagram</a>, <a href="https://twitter.com/thinkpragati">Twitter</a> and <a href="https://facebook.com/thinkpragati">Facebook</a>.</i></p>
<p><i><span style="font-weight: 400;">If you have any questions or comments, do send an email to <a href="/cdn-cgi/l/email-protection#c9b9a6adaaa8babd89bda1a0a7a2b9bba8aea8bda0e7aaa6a4"><span class="__cf_email__" data-cfemail="c2b2ada6a1a3b1b682b6aaabaca9b2b0a3a5a3b6abeca1adaf">[email&#160;protected]</span></a> or drop us a message on social media, we would love to know what you think of the show. </span></i></p>
<p><i><span style="font-weight: 400;">Subscribe &amp; listen to The Pragati Podcast on </span></i><a href="https://itunes.apple.com/in/podcast/the-pragati-podcast/id1228156028?mt=2"><i><span style="font-weight: 400;">iTunes</span></i></a><i><span style="font-weight: 400;">, </span></i><a href="https://www.jiosaavn.com/shows/the-pragati-podcast/1/FnNydIp,yaI_"><i><span style="font-weight: 400;">Saavn</span></i></a><i><span style="font-weight: 400;">, </span></i><a href="https://open.spotify.com/show/6JgBw5GZFOmUWGeaN4RZsl"><i><span style="font-weight: 400;">Spotify</span></i></a><i><span style="font-weight: 400;">, </span></i><a href="https://castbox.fm/channel/The-Pragati-Podcast-id533119?country=in"><i><span style="font-weight: 400;">Castbox</span></i></a><i><span style="font-weight: 400;">, </span></i><a href="https://www.google.com/podcasts?feed=aHR0cDovL3RoZXByYWdhdGlwb2RjYXN0Lml2bS5saWJzeW5wcm8uY29tL3Jzcw"><i><span style="font-weight: 400;">Google Podcasts</span></i></a><i><span style="font-weight: 400;">, </span></i><a href="https://audioboom.com/channel/the-pragati-podcast"><i><span style="font-weight: 400;">AudioBoom</span></i></a><i><span style="font-weight: 400;">, </span></i><a href="https://www.youtube.com/watch?v=tSKyotZqJHk&amp;list=PLcBVsra3A46rdbOES7GtpX10VYeJjBQZ4"><i><span style="font-weight: 400;">YouTube</span></i></a><i><span style="font-weight: 400;"> or any other podcast app. You can find the podcast everywhere.</span></i></p>
<p><i><span style="font-weight: 400;"><em>The Pragati Podcast is made possible thanks to the support of <a href="https://takshashila.org.in/" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://takshashila.org.in&amp;source=gmail&amp;ust=1590752714524000&amp;usg=AFQjCNFGDIBiJqIB7J9Bw4CAbXOdpd3nOg">The Takshashila Institution</a> and the <a href="http://ipsmf.org/" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://ipsmf.org/&amp;source=gmail&amp;ust=1590752714524000&amp;usg=AFQjCNH44cGP_u-LifY7jeVuzY11JEvfSg">Independent Public-Spirited Media Foundation (IPSMF)</a>.</em></span></i></p>
<div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.thinkpragati.com/opinion/8822/in-space-irso-space-reforms-india/'><div class='heateor_sss_sharing_title' style="font-weight:bold">Please share</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:42px;height:42px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=thinkpragati&text=IN-SPACe%20and%20Space%20Reforms%20in%20India&url=https%3A%2F%2Fwww.thinkpragati.com%2Fopinion%2F8822%2Fin-space-irso-space-reforms-india%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:42px;height:42px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thinkpragati.com%2Fopinion%2F8822%2Fin-space-irso-space-reforms-india%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:42px;height:42px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fwww.thinkpragati.com%2Fopinion%2F8822%2Fin-space-irso-space-reforms-india%2F&title=IN-SPACe%20and%20Space%20Reforms%20in%20India")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:42px;height:42px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.thinkpragati.com%2Fopinion%2F8822%2Fin-space-irso-space-reforms-india%2F&title=IN-SPACe%20and%20Space%20Reforms%20in%20India")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:42px;height:42px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a href="https://web.whatsapp.com/send?text=IN-SPACe%20and%20Space%20Reforms%20in%20India https%3A%2F%2Fwww.thinkpragati.com%2Fopinion%2F8822%2Fin-space-irso-space-reforms-india%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_vertical_sharing heateor_sss_bottom_sharing' style='width:52px;left: -10px;top: 250px;-webkit-box-shadow:none;box-shadow:none;' heateor-sss-data-href='https://www.thinkpragati.com/opinion/8822/in-space-irso-space-reforms-india/'><ul class="heateor_sss_sharing_ul"><li class=""><i style="width:48px;height:48px;margin:0;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=thinkpragati&text=IN-SPACe%20and%20Space%20Reforms%20in%20India&url=https%3A%2F%2Fwww.thinkpragati.com%2Fopinion%2F8822%2Fin-space-irso-space-reforms-india%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class=""><i style="width:48px;height:48px;margin:0;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thinkpragati.com%2Fopinion%2F8822%2Fin-space-irso-space-reforms-india%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class=""><i style="width:48px;height:48px;margin:0;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.thinkpragati.com%2Fopinion%2F8822%2Fin-space-irso-space-reforms-india%2F&title=IN-SPACe%20and%20Space%20Reforms%20in%20India")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class=""><i style="width:48px;height:48px;margin:0;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fwww.thinkpragati.com%2Fopinion%2F8822%2Fin-space-irso-space-reforms-india%2F&title=IN-SPACe%20and%20Space%20Reforms%20in%20India")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class=""><i style="width:48px;height:48px;margin:0;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a href="https://web.whatsapp.com/send?text=IN-SPACe%20and%20Space%20Reforms%20in%20India https%3A%2F%2Fwww.thinkpragati.com%2Fopinion%2F8822%2Fin-space-irso-space-reforms-india%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li></ul><div class="heateorSssClear"></div></div>
</div> </div>
<div id="extras" class="col-lg-12 col-md-12 col-sm-12">
<div id="author" class="herald-vertical-padding">
<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-actions"><a href="https://www.thinkpragati.com/author/pragatistaff/">View All Posts</a></div></div></div>
<div class="herald-author row">
<div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2">
<img width="140" height="140" src="https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic-150x150.png" class="avatar avatar-140 photo" alt="" srcset="https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic-150x150.png 150w, https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic-300x300.png 300w, https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic-768x766.png 768w, https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic-160x160.png 160w, https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic-130x130.png 130w, https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic-187x187.png 187w, https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic-32x32.png 32w, https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic-50x50.png 50w, https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic-64x64.png 64w, https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic-96x96.png 96w, https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic-128x128.png 128w, https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic.png 804w" sizes="(max-width: 140px) 100vw, 140px" /> </div>
<div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10">
<h4 class="author-title">Pragati Staff</h4>
<p>Pragati Staff is the best staff ever. I mean, we've seen a lot of staff, and let us tell you this, this is THE BEST. Haters will hate. SAD.</p>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">
<div id="sidebar-followus" class="widget_text widget widget_custom_html widget-odd widget-last widget-first widget-1"><h4 class="widget-title h6"><span>Follow us</span></h4><div class="textwidget custom-html-widget"> <div id="social-media-follow" class="wrapper">
<ul class="social-icons icon-circle list-unstyled list-inline">
<li> <a href="https://facebook.com/thinkpragati"><i class="fa fa-facebook"></i></a></li>
<li> <a href="https://twitter.com/thinkpragati"><i class="fa fa-twitter"></i></a></li>

</ul>
</div> </div></div>
</div>
</div>
</article>
</div>
</div>
<footer id="footer" class="herald-site-footer herald-slide">
<div class="footer-widgets container">
<div class="row">
<div class="col-lg-4 col-md-4 col-sm-4">
<div id="text-6" class="widget widget_text widget-odd widget-last widget-first widget-1"><h4 class="widget-title h6"><span>About</span></h4> <div class="textwidget"><p><a href="/about">About Pragati</a></p>
<p><a href="/team">Team</a></p>
<p><a href="/contact">Contact us</a></p>
<p><a href="/terms">Terms of use</a></p>
<p><a href="/privacy">Privacy policy</a></p>
</div>
</div> </div>
<div class="col-lg-4 col-md-4 col-sm-4">
<div id="text-7" class="widget widget_text widget-odd widget-last widget-first widget-1"> <div class="textwidget"><p>Pragati is an online magazine that provides commentary about current affairs and public policy, and is committed to the values of a free society.</p>
</div>
</div> </div>
<div class="col-lg-4 col-md-4 col-sm-4">
<div id="text-5" class="widget widget_text widget-odd widget-last widget-first widget-1"> <div class="textwidget"><p>© Takshashila Institution 2007-2018. All rights reserved.<br />
No part of this website may be reproduced without permission.</p>
<p>All opinions on this site are those of the authors, and neither the publication nor the publishers necessarily endorse them.</p>
</div>
</div> </div>
</div>
</div>
</footer>
<a href="javascript:void(0)" id="back-top" class="herald-goto-top"><i class="fa fa-angle-up"></i></a>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '384363698593894');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=384363698593894&ev=PageView&noscript=1"
/></noscript>

<script type='text/javascript' src='https://www.thinkpragati.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.11'></script>
<script type='text/javascript' src='https://www.thinkpragati.com/wp-content/plugins/wp-show-more/wpsm-script.js?ver=1.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"https:\/\/www.thinkpragati.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"500","header_sticky_up":"","single_sticky_bar":"","popup_img":"1","logo":"https:\/\/www.thinkpragati.com\/wp-content\/uploads\/2017\/02\/logo-concept-1-8.png","logo_retina":"https:\/\/www.thinkpragati.com\/wp-content\/uploads\/2017\/02\/Pragati-logo-retina-1.png","logo_mini":"https:\/\/www.thinkpragati.com\/wp-content\/uploads\/2017\/02\/Pragati-logo-mini.png","logo_mini_retina":"https:\/\/www.thinkpragati.com\/wp-content\/uploads\/2017\/02\/Pragati-logo-mini-retina.png","smooth_scroll":"1","trending_columns":"6","responsive_menu_more_link":"","header_ad_responsive":"","header_responsive_breakpoint":"1249"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thinkpragati.com/wp-content/themes/herald/assets/js/min.js?ver=2.0'></script>
<script type='text/javascript'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.thinkpragati.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.thinkpragati.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.thinkpragati.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 1;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://www.thinkpragati.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.10'></script>
<script type='text/javascript' src='https://www.thinkpragati.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202028.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'124680666',post:'8822',tz:'5.5',srv:'www.thinkpragati.com'} ]);
	_stq.push([ 'clickTrackerInit', '124680666', '8822' ]);
</script>
</body>
</html>