<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<script src="/cdn-cgi/apps/head/UwpYIyBHiXc0Oxtj1NqvULPRRvM.js"></script><link rel="pingback" href="https://www.thinkpragati.com/xmlrpc.php">
<meta http-equiv="x-dns-prefetch-control" content="on">
<link rel="dns-prefetch" href="//google-analytics.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//maxcdn.bootstrapcdn.com" />
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
								div.heateor_sss_horizontal_sharing i.heateorSssInstagramBackground:hover{background:#ff8200!important;}div.heateor_sss_standard_follow_icons_container i.heateorSssInstagramBackground:hover{background:#ff8200;}
							div.heateor_sss_vertical_sharing  i.heateorSssInstagramBackground{background:#666666!important;}div.heateor_sss_floating_follow_icons_container i.heateorSssInstagramBackground{background:#666666;}
							div.heateor_sss_vertical_sharing i.heateorSssInstagramBackground:hover{background:#ff8200!important;}div.heateor_sss_floating_follow_icons_container i.heateorSssInstagramBackground:hover{background:#ff8200;}
				.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 5px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
							background-color: #ff8200;
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							background-color: #666666;
							color: #fff;
						border-width: 5px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
							background-color: #ff8200;
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}div.heateor_sss_mobile_footer{display:none;}@media screen and (max-width:783px){i.heateorSssTCBackground{background-color:white!important}div.heateor_sss_bottom_sharing{width:100%!important;left:0!important;}div.heateor_sss_bottom_sharing li{width:20% !important;}div.heateor_sss_bottom_sharing .heateorSssSharing{width: 100% !important;}div.heateor_sss_bottom_sharing div.heateorSssTotalShareCount{font-size:1em!important;line-height:33.6px!important}div.heateor_sss_bottom_sharing div.heateorSssTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_sss_mobile_footer{display:block;height:48px;}.heateor_sss_bottom_sharing{padding:0!important;display:block!important;width: auto!important;bottom:-2px!important;top: auto!important;}.heateor_sss_bottom_sharing .heateor_sss_square_count{line-height: inherit;}.heateor_sss_bottom_sharing .heateorSssSharingArrow{display:none;}.heateor_sss_bottom_sharing .heateorSssTCBackground{margin-right: 1.1em !important}}</style><link rel="prefetch" href="https://www.thinkpragati.com">
<link rel="prerender" href="https://www.thinkpragati.com">


<title>The Return of Rajapaksa &raquo; Pragati</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.thinkpragati.com/podcast/states-of-anarchy/8932/the-return-of-rajapaksa/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Return of Rajapaksa &raquo; Pragati" />
<meta property="og:description" content="Amita Arudpragasam joins host Hamsini Hariharan to discuss the recent parliamentary elections in Sri Lanka and what it means for the island nation." />
<meta property="og:url" content="https://www.thinkpragati.com/podcast/states-of-anarchy/8932/the-return-of-rajapaksa/" />
<meta property="og:site_name" content="Pragati" />
<meta property="article:publisher" content="https://facebook.com/thinkpragati" />
<meta property="article:published_time" content="2020-09-01T04:18:39+00:00" />
<meta property="og:image" content="https://www.thinkpragati.com/wp-content/uploads/2020/09/Galle_Face_Flag_-_Sri_Lanka_-_March_2017-scaled.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1920" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@thinkpragati" />
<meta name="twitter:site" content="@thinkpragati" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thinkpragati.com/#organization","name":"Pragati","url":"https://www.thinkpragati.com/","sameAs":["https://facebook.com/thinkpragati","https://twitter.com/thinkpragati"],"logo":{"@type":"ImageObject","@id":"https://www.thinkpragati.com/#logo","inLanguage":"en-US","url":"https://www.thinkpragati.com/wp-content/uploads/2017/03/Twitter-card-square-1.png","width":802,"height":802,"caption":"Pragati"},"image":{"@id":"https://www.thinkpragati.com/#logo"}},{"@type":"WebSite","@id":"https://www.thinkpragati.com/#website","url":"https://www.thinkpragati.com/","name":"Pragati","description":"A House of Podcasts on Current Affairs, Public Policy and Governance, out of India. Shows in English, Kannada and Hindi.","publisher":{"@id":"https://www.thinkpragati.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.thinkpragati.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.thinkpragati.com/podcast/states-of-anarchy/8932/the-return-of-rajapaksa/#primaryimage","inLanguage":"en-US","url":"https://www.thinkpragati.com/wp-content/uploads/2020/09/Galle_Face_Flag_-_Sri_Lanka_-_March_2017-scaled.jpg","width":2560,"height":1920},{"@type":"WebPage","@id":"https://www.thinkpragati.com/podcast/states-of-anarchy/8932/the-return-of-rajapaksa/#webpage","url":"https://www.thinkpragati.com/podcast/states-of-anarchy/8932/the-return-of-rajapaksa/","name":"The Return of Rajapaksa &raquo; Pragati","isPartOf":{"@id":"https://www.thinkpragati.com/#website"},"primaryImageOfPage":{"@id":"https://www.thinkpragati.com/podcast/states-of-anarchy/8932/the-return-of-rajapaksa/#primaryimage"},"datePublished":"2020-09-01T04:18:39+00:00","dateModified":"2020-09-01T04:18:39+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.thinkpragati.com/podcast/states-of-anarchy/8932/the-return-of-rajapaksa/"]}]},{"@type":"Article","@id":"https://www.thinkpragati.com/podcast/states-of-anarchy/8932/the-return-of-rajapaksa/#article","isPartOf":{"@id":"https://www.thinkpragati.com/podcast/states-of-anarchy/8932/the-return-of-rajapaksa/#webpage"},"author":{"@id":"https://www.thinkpragati.com/#/schema/person/e8c81acbd12112b719794c586696b5a0"},"headline":"The Return of Rajapaksa","datePublished":"2020-09-01T04:18:39+00:00","dateModified":"2020-09-01T04:18:39+00:00","mainEntityOfPage":{"@id":"https://www.thinkpragati.com/podcast/states-of-anarchy/8932/the-return-of-rajapaksa/#webpage"},"publisher":{"@id":"https://www.thinkpragati.com/#organization"},"image":{"@id":"https://www.thinkpragati.com/podcast/states-of-anarchy/8932/the-return-of-rajapaksa/#primaryimage"},"articleSection":"Podcast,States of Anarchy","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.thinkpragati.com/#/schema/person/e8c81acbd12112b719794c586696b5a0","name":"Pragati Staff","image":{"@type":"ImageObject","@id":"https://www.thinkpragati.com/#personlogo","inLanguage":"en-US","url":"https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic-96x96.png","caption":"Pragati Staff"},"description":"Pragati Staff is the best staff ever. I mean, we've seen a lot of staff, and let us tell you this, this is THE BEST. Haters will hate. SAD."}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Pragati &raquo; Feed" href="https://www.thinkpragati.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pragati &raquo; Comments Feed" href="https://www.thinkpragati.com/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.thinkpragati.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css' href='https://www.thinkpragati.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_team_b-font-awesome-front-css' href='https://www.thinkpragati.com/wp-content/plugins/team-builder/assets/css/font-awesome/css/font-awesome.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_team_b_bootstrap-front-css' href='https://www.thinkpragati.com/wp-content/plugins/team-builder/assets/css/bootstrap-front.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_team_b_team-css' href='https://www.thinkpragati.com/wp-content/plugins/team-builder/assets/css/team.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='sm-style-css' href='https://www.thinkpragati.com/wp-content/plugins/wp-show-more/wpsm-style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='herald-main-css' href='https://www.thinkpragati.com/wp-content/themes/herald/assets/css/min.css?ver=2.0' type='text/css' media='all' />
<style id='herald-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='chld_thm_cfg_child-css' href='https://www.thinkpragati.com/wp-content/themes/herald-child/style.css?ver=1.6.1488651098' type='text/css' media='all' />
<link rel='stylesheet' id='herald-fonts-css' href='https://fonts.googleapis.com/css?family=Merriweather%3A400%7CFira+Sans%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css' href='https://www.thinkpragati.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css' href='https://www.thinkpragati.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.thinkpragati.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thinkpragati.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thinkpragati.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011' id='jetpack_related-posts-js'></script>
<link rel="https://api.w.org/" href="https://www.thinkpragati.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thinkpragati.com/wp-json/wp/v2/posts/8932" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thinkpragati.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thinkpragati.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://www.thinkpragati.com/?p=8932' />
<link rel="alternate" type="application/json+oembed" href="https://www.thinkpragati.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thinkpragati.com%2Fpodcast%2Fstates-of-anarchy%2F8932%2Fthe-return-of-rajapaksa%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thinkpragati.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thinkpragati.com%2Fpodcast%2Fstates-of-anarchy%2F8932%2Fthe-return-of-rajapaksa%2F&#038;format=xml" />
<link href="https://fonts.googleapis.com/css?family=Merriweather:300i,400i" rel="stylesheet">

<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:808876,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">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</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-92518384-1', 'auto');
  ga('send', 'pageview');

</script> <style type="text/css" id="wp-custom-css">
			.wpforms-confirmation-container
{
	padding: 20px;
	background-color: #eee;
	border: solid 1px #ccc;
}		</style>
</head>
<body class="post-template-default single single-post postid-8932 single-format-standard unknown herald-boxed">
<header id="header" class="herald-site-header">
<div class="header-top hidden-xs hidden-sm">
<div class="container">
<div class="row">
<div class="col-lg-12">
<div class="hel-r">
<ul id="menu-social-menu" class="herald-soc-nav"><li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28"><a href="https://facebook.com/thinkpragati"><span class="herald-social-name">Facebook</span></a></li>
<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="https://twitter.com/thinkpragati"><span class="herald-social-name">Twitter</span></a></li>
</ul> <form class="herald-search-form" action="https://www.thinkpragati.com/" method="get">
<input name="s" class="herald-search-input" type="text" value="" placeholder="Search" /><button type="submit" class="herald-search-submit"></button>
</form> <nav class="secondary-navigation herald-menu">
<ul id="menu-top-nav-secondary" class="menu"><li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="https://www.thinkpragati.com/about/">About Pragati</a></li>
<li id="menu-item-3751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3751"><a href="https://www.thinkpragati.com/team/">Team</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63"><a href="https://www.thinkpragati.com/contact/">Contact</a></li>
<li id="menu-item-4372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4372"><a href="https://express.thinkpragati.com/">Pragati Express</a></li>
</ul> </nav>
</div>
</div>
</div>
</div>
</div> <div class="header-middle herald-header-wraper hidden-xs hidden-sm">
<div class="container">
<div class="row">
<div class="col-lg-12 hel-el">
<div class="hel-l herald-go-hor">
<div class="site-branding">
<span class="site-title h1"><a href="https://www.thinkpragati.com/" rel="home"><img class="herald-logo" src="https://www.thinkpragati.com/wp-content/uploads/2017/02/logo-concept-1-8.png" alt="Pragati"></a></span>
</div>
</div>
<div class="hel-r herald-go-hor">
<nav class="main-navigation herald-menu">
<ul id="menu-main-menu" class="menu"><li id="menu-item-851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-851"><a href="https://www.thinkpragati.com">Home</a><li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48"><a title="Perspectives on current affairs and public policy from the sharpest minds in the business." href="https://www.thinkpragati.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-5599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5599"><a href="https://www.thinkpragati.com/category/opinion/jobscape/">The Jobscape</a></ul>
<li id="menu-item-769" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-769"><a href="https://www.thinkpragati.com/category/podcast/">Podcasts</a>
<ul class="sub-menu">
<li id="menu-item-1253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1253"><a href="https://www.thinkpragati.com/category/podcast/the-pragati-podcast/">The Pragati Podcast</a> <li id="menu-item-1252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1252"><a href="https://www.thinkpragati.com/category/podcast/the-seen-and-the-unseen/">The Seen and the Unseen</a> <li id="menu-item-3273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3273"><a href="https://www.thinkpragati.com/category/podcast/puliyabaazi/">PuliyaBaazi</a> <li id="menu-item-6512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6512"><a href="https://www.thinkpragati.com/category/podcast/thale-harate/">Thalé-Haraté Kannada Podcast</a> <li id="menu-item-7334" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7334"><a href="https://www.thinkpragati.com/category/podcast/states-of-anarchy/">States of Anarchy</a></ul>
<li id="menu-item-4061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4061"><a href="https://www.thinkpragati.com/category/world/">World</a>
<ul class="sub-menu">
<li id="menu-item-4062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4062"><a href="https://www.thinkpragati.com/category/world/china/">Eye on China</a> <li id="menu-item-4063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4063"><a href="https://www.thinkpragati.com/category/world/filter/">The Filter</a></ul>
<li id="menu-item-3795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3795"><a href="https://www.thinkpragati.com/category/think/">Think</a>
<ul class="sub-menu">
<li id="menu-item-7526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7526"><a href="https://www.thinkpragati.com/category/think/manifesto/">Pragati Manifesto</a></ul>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a title="Pithy reviews and recommendations by Pragati staffers" href="https://www.thinkpragati.com/category/bookshelf/">Bookshelf</a><li id="menu-item-5212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5212"><a href="https://www.thinkpragati.com/category/housefull-home/">Housefull</a>
<ul class="sub-menu">
<li id="menu-item-5210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5210"><a href="https://www.thinkpragati.com/category/housefull-home/housefull/">Housefull Economics</a> <li id="menu-item-5211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5211"><a href="https://www.thinkpragati.com/category/housefull-home/housefull-fp/">Housefull Foreign Policy</a> <li id="menu-item-5892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5892"><a href="https://www.thinkpragati.com/category/housefull-home/housefull-ph/">Housefull Philosophy</a></ul>
<li id="menu-item-6360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6360"><a href="https://www.thinkpragati.com/category/the-pragati-quiz/">Quiz</a><li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a title="The world is on loop, and to prove it, Historia serves up old, dusty pieces with immense contemporary relevance" href="https://www.thinkpragati.com/category/history/">Historia</a></ul> </nav> </div>
</div>
</div>
</div>
</div>
</header>
<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
<div class="container">
<div class="row">
<div class="col-lg-12 hel-el">
<div class="hel-l herald-go-hor">
<div class="site-branding mini">
<span class="site-title h1"><a href="https://www.thinkpragati.com/" rel="home"><img class="herald-logo-mini" src="https://www.thinkpragati.com/wp-content/uploads/2017/02/Pragati-logo-mini.png" alt="Pragati"></a></span>
</div> </div>
<div class="hel-r herald-go-hor">
<nav class="main-navigation herald-menu">
<ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-851"><a href="https://www.thinkpragati.com">Home</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48"><a title="Perspectives on current affairs and public policy from the sharpest minds in the business." href="https://www.thinkpragati.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5599"><a href="https://www.thinkpragati.com/category/opinion/jobscape/">The Jobscape</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-769"><a href="https://www.thinkpragati.com/category/podcast/">Podcasts</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1253"><a href="https://www.thinkpragati.com/category/podcast/the-pragati-podcast/">The Pragati Podcast</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1252"><a href="https://www.thinkpragati.com/category/podcast/the-seen-and-the-unseen/">The Seen and the Unseen</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3273"><a href="https://www.thinkpragati.com/category/podcast/puliyabaazi/">PuliyaBaazi</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6512"><a href="https://www.thinkpragati.com/category/podcast/thale-harate/">Thalé-Haraté Kannada Podcast</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7334"><a href="https://www.thinkpragati.com/category/podcast/states-of-anarchy/">States of Anarchy</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4061"><a href="https://www.thinkpragati.com/category/world/">World</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4062"><a href="https://www.thinkpragati.com/category/world/china/">Eye on China</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4063"><a href="https://www.thinkpragati.com/category/world/filter/">The Filter</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3795"><a href="https://www.thinkpragati.com/category/think/">Think</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7526"><a href="https://www.thinkpragati.com/category/think/manifesto/">Pragati Manifesto</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a title="Pithy reviews and recommendations by Pragati staffers" href="https://www.thinkpragati.com/category/bookshelf/">Bookshelf</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5212"><a href="https://www.thinkpragati.com/category/housefull-home/">Housefull</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5210"><a href="https://www.thinkpragati.com/category/housefull-home/housefull/">Housefull Economics</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5211"><a href="https://www.thinkpragati.com/category/housefull-home/housefull-fp/">Housefull Foreign Policy</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5892"><a href="https://www.thinkpragati.com/category/housefull-home/housefull-ph/">Housefull Philosophy</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6360"><a href="https://www.thinkpragati.com/category/the-pragati-quiz/">Quiz</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a title="The world is on loop, and to prove it, Historia serves up old, dusty pieces with immense contemporary relevance" href="https://www.thinkpragati.com/category/history/">Historia</a></ul> </nav> <div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
<div class="herald-in-popup">
<form class="herald-search-form" action="https://www.thinkpragati.com/" method="get">
<input name="s" class="herald-search-input" type="text" value="" placeholder="Search" /><button type="submit" class="herald-search-submit"></button>
</form> </div>
</div> </div>
</div>
</div>
</div>
</div>
<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
<div class="container">
<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
<div class="site-branding mini">
<span class="site-title h1"><a href="https://www.thinkpragati.com/" rel="home"><img class="herald-logo-mini" src="https://www.thinkpragati.com/wp-content/uploads/2017/02/Pragati-logo-mini.png" alt="Pragati"></a></span>
</div> <div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
<div class="herald-in-popup">
<form class="herald-search-form" action="https://www.thinkpragati.com/" method="get">
<input name="s" class="herald-search-input" type="text" value="" placeholder="Search" /><button type="submit" class="herald-search-submit"></button>
</form> </div>
</div> </div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
<ul id="menu-main-menu-2" class="herald-mob-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-851"><a href="https://www.thinkpragati.com">Home</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48"><a title="Perspectives on current affairs and public policy from the sharpest minds in the business." href="https://www.thinkpragati.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5599"><a href="https://www.thinkpragati.com/category/opinion/jobscape/">The Jobscape</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-769"><a href="https://www.thinkpragati.com/category/podcast/">Podcasts</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1253"><a href="https://www.thinkpragati.com/category/podcast/the-pragati-podcast/">The Pragati Podcast</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1252"><a href="https://www.thinkpragati.com/category/podcast/the-seen-and-the-unseen/">The Seen and the Unseen</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3273"><a href="https://www.thinkpragati.com/category/podcast/puliyabaazi/">PuliyaBaazi</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6512"><a href="https://www.thinkpragati.com/category/podcast/thale-harate/">Thalé-Haraté Kannada Podcast</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7334"><a href="https://www.thinkpragati.com/category/podcast/states-of-anarchy/">States of Anarchy</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4061"><a href="https://www.thinkpragati.com/category/world/">World</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4062"><a href="https://www.thinkpragati.com/category/world/china/">Eye on China</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4063"><a href="https://www.thinkpragati.com/category/world/filter/">The Filter</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3795"><a href="https://www.thinkpragati.com/category/think/">Think</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7526"><a href="https://www.thinkpragati.com/category/think/manifesto/">Pragati Manifesto</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a title="Pithy reviews and recommendations by Pragati staffers" href="https://www.thinkpragati.com/category/bookshelf/">Bookshelf</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5212"><a href="https://www.thinkpragati.com/category/housefull-home/">Housefull</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5210"><a href="https://www.thinkpragati.com/category/housefull-home/housefull/">Housefull Economics</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5211"><a href="https://www.thinkpragati.com/category/housefull-home/housefull-fp/">Housefull Foreign Policy</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5892"><a href="https://www.thinkpragati.com/category/housefull-home/housefull-ph/">Housefull Philosophy</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6360"><a href="https://www.thinkpragati.com/category/the-pragati-quiz/">Quiz</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a title="The world is on loop, and to prove it, Historia serves up old, dusty pieces with immense contemporary relevance" href="https://www.thinkpragati.com/category/history/">Historia</a></ul>
</div>
<div id="content" class="herald-site-content herald-slide">
<div class="herald-section container ">
<article id="post-8932" class="herald-single post-8932 post type-post status-publish format-standard has-post-thumbnail hentry category-podcast category-states-of-anarchy">
<div class="row">
<div class="col-lg-9 col-md-9 col-mod-single col-mod-main">
<header class="entry-header">
<span class="meta-category"><a href="https://www.thinkpragati.com/category/podcast/" class="herald-cat-7">Podcast</a> <span>&bull;</span> <a href="https://www.thinkpragati.com/category/podcast/states-of-anarchy/" class="herald-cat-646">States of Anarchy</a></span>
<h1 class="entry-title h1">The Return of Rajapaksa</h1> <div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">1 Sep, 2020</span></div><div class="meta-item herald-author"><div class="coauthors "><span class="vcard author"><span class="fn"><a href="https://www.thinkpragati.com/author/pragatistaff/">Pragati Staff</a></span></span></div></div></div>
</header> <div class="herald-post-thumbnail herald-post-thumbnail-single">
<span><img width="990" height="556" src="https://www.thinkpragati.com/wp-content/uploads/2020/09/Galle_Face_Flag_-_Sri_Lanka_-_March_2017-990x556.jpg" class="attachment-herald-lay-a size-herald-lay-a wp-post-image" alt="" loading="lazy" srcset="https://www.thinkpragati.com/wp-content/uploads/2020/09/Galle_Face_Flag_-_Sri_Lanka_-_March_2017-990x556.jpg 990w, https://www.thinkpragati.com/wp-content/uploads/2020/09/Galle_Face_Flag_-_Sri_Lanka_-_March_2017-1320x742.jpg 1320w, https://www.thinkpragati.com/wp-content/uploads/2020/09/Galle_Face_Flag_-_Sri_Lanka_-_March_2017-470x264.jpg 470w, https://www.thinkpragati.com/wp-content/uploads/2020/09/Galle_Face_Flag_-_Sri_Lanka_-_March_2017-640x360.jpg 640w, https://www.thinkpragati.com/wp-content/uploads/2020/09/Galle_Face_Flag_-_Sri_Lanka_-_March_2017-300x168.jpg 300w, https://www.thinkpragati.com/wp-content/uploads/2020/09/Galle_Face_Flag_-_Sri_Lanka_-_March_2017-414x232.jpg 414w, https://www.thinkpragati.com/wp-content/uploads/2020/09/Galle_Face_Flag_-_Sri_Lanka_-_March_2017-215x120.jpg 215w" sizes="(max-width: 990px) 100vw, 990px" /></span>
</div>
<div class="row">
<div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left">
<div class="entry-meta-wrapper ">
<div class="entry-meta-author">
<div class="co-author">
<img width="112" height="112" src="https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic-128x128.png" class="avatar avatar-112 photo" alt="" loading="lazy" srcset="https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic-128x128.png 128w, https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic-150x150.png 150w, https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic-300x300.png 300w, https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic-768x766.png 768w, https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic-160x160.png 160w, https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic-130x130.png 130w, https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic-187x187.png 187w, https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic-32x32.png 32w, https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic-50x50.png 50w, https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic-64x64.png 64w, https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic-96x96.png 96w, https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic.png 804w" sizes="(max-width: 112px) 100vw, 112px" /> <a class="herald-author-name" href="https://www.thinkpragati.com/author/pragatistaff/">Pragati Staff</a>
</div>
</div>
<div class="entry-meta entry-meta-single"><div class="meta-item herald-rtime">1 min read</div></div>
</div>
</div>
<div class="col-lg-10 col-md-10 col-sm-10">
<div class="entry-content herald-entry-content">
<p><em>This is episode 57 of States of Anarchy hosted by Hamsini Hariharan.</em></p>
<p><iframe src="https://webplayer.adorilabs.com/e/IsletJYz7453t5jh" width="100%" height="304" frameborder="0" scrolling="no"></iframe></p>
<p>Amita Arudpragasam joins host Hamsini Hariharan to discuss the recent parliamentary elections in Sri Lanka and what it means for the island nation. Amita tweets at<a href="https://twitter.com/aarudpra"> @aarudpra</a>. For questions or comments, reach out to the host on twitter <a href="https://twitter.com/HamsiniH"><strong>@HamsiniH</strong></a> or on Instagram <a href="https://instagram.com/statesofanarchy"><strong>@statesofanarchy</strong></a></p>
<p>States of Anarchy is supported by The Takshashila Institution and the Independent Public-Spirited Media Foundation (IPSMF).</p>
<p><strong><u>READING LIST:</u></strong></p>
<ul>
<li><a href="https://foreignpolicy.com/2020/08/14/rajapaksa-slpp-quick-decisive-leadership-economic-meltdown-sri-lanka/"><em>Rajapaksa Rule</em></a>&#8211; Amita Arudpragasam</li>
<li><a href="https://www.amazon.in/Buddhism-Transformed-Religious-Change-Lanka/dp/0691019010"><em>Buddhism Transformed</em>,</a> by Gananath Obeysekera and Richard Gombrich</li>
<li><em><a href="https://www.amazon.in/Sri-Lanka-Modern-Age-History/dp/0199460868">Sri Lanka in the Modern Age</a></em>, by Nira Wickramasinghe</li>
<li><em><a href="https://www.amazon.in/Sri-Lanka-Fratricide-Dismantling-Democracy/dp/1850430268/ref=sr_1_1?dchild=1&amp;qid=1598873196&amp;refinements=p_27%3AStanley+Jeyaraja+Tambiah&amp;s=books&amp;sr=1-1" data-saferedirecturl="https://www.google.com/url?q=https://www.amazon.in/Sri-Lanka-Fratricide-Dismantling-Democracy/dp/1850430268/ref%3Dsr_1_1?dchild%3D1%26qid%3D1598873196%26refinements%3Dp_27%253AStanley%2BJeyaraja%2BTambiah%26s%3Dbooks%26sr%3D1-1&amp;source=gmail&amp;ust=1599019233215000&amp;usg=AFQjCNFisLph0bjFze7uBHkVP0mWAufixg">Sri Lanka: Ethnic Fratricide and the Dismantling of Democracy</a></em> by Stanley Thambiah</li>
<li><em><a href="https://www.amazon.in/Buddhism-MONOGRAPH-INSTITUTE-DEVELOPMENT-ECONOMICS/dp/0226789500">Buddhism Betrayed?</a> </em>by Stanley Thambia</li>
<li><a href="https://www.amazon.in/gp/product/0520206428/ref=dbs_a_def_rwt_hsch_vapi_taft_p1_i0">Leveling Crowds – EthnoNationalist Conflicts &amp; Collective Violence in South Asia: Ethnonationalist Conflicts and Collective Violence in South Asia</a> by Stanley Thambiah</li>
<li><a href="https://www.veriteresearch.org">Verité Research</a></li>
<li><a href="https://www.cpalanka.org">The Center for Policy Alternatives</a></li>
<li><a href="http://ices.lk">International Center for Ethnic Studies</a></li>
<li><em><a href="https://www.amazon.in/Colombo-Muller-Carl/dp/0140255621">Colombo</a> </em>by Carl Muller</li>
<li><em><a href="https://www.amazon.in/Jam-Fruit-Tree-Muller-Carl/dp/0140230319/ref=pd_sim_14_3/260-2717358-0527057?_encoding=UTF8&amp;pd_rd_i=0140230319&amp;pd_rd_r=9a360875-a750-49c3-8892-a7278a4876d3&amp;pd_rd_w=ZrTKf&amp;pd_rd_wg=wqHjG&amp;pf_rd_p=bcefc486-78f4-4b59-bb90-298468321370&amp;pf_rd_r=EQZZYFB7BYA0K3FMFKTW&amp;psc=1&amp;refRID=EQZZYFB7BYA0K3FMFKTW">The Jam Fruit Tree</a> </em>by Carl Muller (Burgher Trilogy #1)</li>
<li><a href="https://www.amazon.in/Yakada-Yaka-Carl-Muller/dp/0140240640/ref=pd_sim_14_2/260-2717358-0527057?_encoding=UTF8&amp;pd_rd_i=0140240640&amp;pd_rd_r=9a360875-a750-49c3-8892-a7278a4876d3&amp;pd_rd_w=ZrTKf&amp;pd_rd_wg=wqHjG&amp;pf_rd_p=bcefc486-78f4-4b59-bb90-298468321370&amp;pf_rd_r=EQZZYFB7BYA0K3FMFKTW&amp;psc=1&amp;refRID=EQZZYFB7BYA0K3FMFKTW"><em>Yakada Yaka</em> </a>by Carl Muller (Burgher Trilogy #2)</li>
<li><em><a href="https://www.amazon.in/dp/0140249915/ref=pd_vtp_14_1/260-2717358-0527057?_encoding=UTF8&amp;pd_rd_i=0140249915&amp;pd_rd_r=dcb79465-768d-462e-becb-15bd48f1dd1e&amp;pd_rd_w=MGlEz&amp;pd_rd_wg=FCW3z&amp;pf_rd_p=139d47d7-738e-46e1-a26e-36c93232f032&amp;pf_rd_r=KKK19PVV9PWTWED6YWK3&amp;psc=1&amp;refRID=KKK19PVV9PWTWED6YWK3">Once Upon A Tender Time</a> </em>by Carl Muller (Burgher Trilogy #3)</li>
<li><a href="https://www.youtube.com/watch?v=JJRCpkatLTg"><em>Silence of the Courts</em> and <em>August Sun</em> </a>by Prasanna Vithanage</li>
<li><a href="https://www.imdb.com/title/tt2379480/"><em>Ini Avan</em></a> ( 2012) <em>Me Mage Sandai</em> by Asoka Handagama</li>
<li><em><a href="https://www.imdb.com/title/tt0413358/">The Forsaken Land</a></em> by Vimukthi Jayasundara</li>
</ul>
<div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.thinkpragati.com/podcast/states-of-anarchy/8932/the-return-of-rajapaksa/'><div class='heateor_sss_sharing_title' style="font-weight:bold">Please share</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:42px;height:42px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=thinkpragati&text=The%20Return%20of%20Rajapaksa&url=https%3A%2F%2Fwww.thinkpragati.com%2Fpodcast%2Fstates-of-anarchy%2F8932%2Fthe-return-of-rajapaksa%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:42px;height:42px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thinkpragati.com%2Fpodcast%2Fstates-of-anarchy%2F8932%2Fthe-return-of-rajapaksa%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:42px;height:42px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fwww.thinkpragati.com%2Fpodcast%2Fstates-of-anarchy%2F8932%2Fthe-return-of-rajapaksa%2F&title=The%20Return%20of%20Rajapaksa")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:42px;height:42px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.thinkpragati.com%2Fpodcast%2Fstates-of-anarchy%2F8932%2Fthe-return-of-rajapaksa%2F&title=The%20Return%20of%20Rajapaksa")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:42px;height:42px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a href="https://web.whatsapp.com/send?text=The%20Return%20of%20Rajapaksa https%3A%2F%2Fwww.thinkpragati.com%2Fpodcast%2Fstates-of-anarchy%2F8932%2Fthe-return-of-rajapaksa%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_vertical_sharing heateor_sss_bottom_sharing' style='width:52px;left: -10px;top: 250px;-webkit-box-shadow:none;box-shadow:none;' heateor-sss-data-href='https://www.thinkpragati.com/podcast/states-of-anarchy/8932/the-return-of-rajapaksa/'><ul class="heateor_sss_sharing_ul"><li class=""><i style="width:48px;height:48px;margin:0;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=thinkpragati&text=The%20Return%20of%20Rajapaksa&url=https%3A%2F%2Fwww.thinkpragati.com%2Fpodcast%2Fstates-of-anarchy%2F8932%2Fthe-return-of-rajapaksa%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class=""><i style="width:48px;height:48px;margin:0;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thinkpragati.com%2Fpodcast%2Fstates-of-anarchy%2F8932%2Fthe-return-of-rajapaksa%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class=""><i style="width:48px;height:48px;margin:0;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.thinkpragati.com%2Fpodcast%2Fstates-of-anarchy%2F8932%2Fthe-return-of-rajapaksa%2F&title=The%20Return%20of%20Rajapaksa")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class=""><i style="width:48px;height:48px;margin:0;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fwww.thinkpragati.com%2Fpodcast%2Fstates-of-anarchy%2F8932%2Fthe-return-of-rajapaksa%2F&title=The%20Return%20of%20Rajapaksa")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class=""><i style="width:48px;height:48px;margin:0;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a href="https://web.whatsapp.com/send?text=The%20Return%20of%20Rajapaksa https%3A%2F%2Fwww.thinkpragati.com%2Fpodcast%2Fstates-of-anarchy%2F8932%2Fthe-return-of-rajapaksa%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li></ul><div class="heateorSssClear"></div></div>
</div> </div>
<div id="extras" class="col-lg-12 col-md-12 col-sm-12">
<div id="author" class="herald-vertical-padding">
<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-actions"><a href="https://www.thinkpragati.com/author/pragatistaff/">View All Posts</a></div></div></div>
<div class="herald-author row">
<div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2">
<img width="140" height="140" src="https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic-150x150.png" class="avatar avatar-140 photo" alt="" loading="lazy" srcset="https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic-150x150.png 150w, https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic-300x300.png 300w, https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic-768x766.png 768w, https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic-160x160.png 160w, https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic-130x130.png 130w, https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic-187x187.png 187w, https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic-32x32.png 32w, https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic-50x50.png 50w, https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic-64x64.png 64w, https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic-96x96.png 96w, https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic-128x128.png 128w, https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic.png 804w" sizes="(max-width: 140px) 100vw, 140px" /> </div>
<div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10">
<h4 class="author-title">Pragati Staff</h4>
<p>Pragati Staff is the best staff ever. I mean, we've seen a lot of staff, and let us tell you this, this is THE BEST. Haters will hate. SAD.</p>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">
<div id="sidebar-followus" class="widget_text widget widget_custom_html widget-odd widget-last widget-first widget-1"><h4 class="widget-title h6"><span>Follow us</span></h4><div class="textwidget custom-html-widget"> <div id="social-media-follow" class="wrapper">
<ul class="social-icons icon-circle list-unstyled list-inline">
<li> <a href="https://facebook.com/thinkpragati"><i class="fa fa-facebook"></i></a></li>
<li> <a href="https://twitter.com/thinkpragati"><i class="fa fa-twitter"></i></a></li>

</ul>
</div> </div></div>
</div>
</div>
</article>
</div>
</div>
<footer id="footer" class="herald-site-footer herald-slide">
<div class="footer-widgets container">
<div class="row">
<div class="col-lg-4 col-md-4 col-sm-4">
<div id="text-6" class="widget widget_text widget-odd widget-last widget-first widget-1"><h4 class="widget-title h6"><span>About</span></h4> <div class="textwidget"><p><a href="/about">About Pragati</a></p>
<p><a href="/team">Team</a></p>
<p><a href="/contact">Contact us</a></p>
<p><a href="/terms">Terms of use</a></p>
<p><a href="/privacy">Privacy policy</a></p>
</div>
</div> </div>
<div class="col-lg-4 col-md-4 col-sm-4">
<div id="text-7" class="widget widget_text widget-odd widget-last widget-first widget-1"> <div class="textwidget"><p>Pragati is an online magazine that provides commentary about current affairs and public policy, and is committed to the values of a free society.</p>
</div>
</div> </div>
<div class="col-lg-4 col-md-4 col-sm-4">
<div id="text-5" class="widget widget_text widget-odd widget-last widget-first widget-1"> <div class="textwidget"><p>© Takshashila Institution 2007-2018. All rights reserved.<br />
No part of this website may be reproduced without permission.</p>
<p>All opinions on this site are those of the authors, and neither the publication nor the publishers necessarily endorse them.</p>
</div>
</div> </div>
</div>
</div>
</footer>
<a href="javascript:void(0)" id="back-top" class="herald-goto-top"><i class="fa fa-angle-up"></i></a>

<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '384363698593894');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=384363698593894&ev=PageView&noscript=1"
/></noscript>

<script type='text/javascript' src='https://www.thinkpragati.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.11' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://www.thinkpragati.com/wp-content/plugins/wp-show-more/wpsm-script.js?ver=1.0.1' id='sm-script-js'></script>
<script type='text/javascript' id='herald-main-js-extra'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"https:\/\/www.thinkpragati.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"500","header_sticky_up":"","single_sticky_bar":"","popup_img":"1","logo":"https:\/\/www.thinkpragati.com\/wp-content\/uploads\/2017\/02\/logo-concept-1-8.png","logo_retina":"https:\/\/www.thinkpragati.com\/wp-content\/uploads\/2017\/02\/Pragati-logo-retina-1.png","logo_mini":"https:\/\/www.thinkpragati.com\/wp-content\/uploads\/2017\/02\/Pragati-logo-mini.png","logo_mini_retina":"https:\/\/www.thinkpragati.com\/wp-content\/uploads\/2017\/02\/Pragati-logo-mini-retina.png","smooth_scroll":"1","trending_columns":"6","responsive_menu_more_link":"","header_ad_responsive":"","header_responsive_breakpoint":"1249"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thinkpragati.com/wp-content/themes/herald/assets/js/min.js?ver=2.0' id='herald-main-js'></script>
<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.thinkpragati.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.thinkpragati.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.thinkpragati.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 1;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://www.thinkpragati.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.12' id='heateor_sss_sharing_js-js'></script>
<script type='text/javascript' src='https://www.thinkpragati.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202036.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9',blog:'124680666',post:'8932',tz:'5.5',srv:'www.thinkpragati.com'} ]);
	_stq.push([ 'clickTrackerInit', '124680666', '8932' ]);
</script>
</body>
</html>