<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<script src="/cdn-cgi/apps/head/UwpYIyBHiXc0Oxtj1NqvULPRRvM.js"></script><link rel="pingback" href="https://www.thinkpragati.com/xmlrpc.php">
<meta http-equiv="x-dns-prefetch-control" content="on">
<link rel="dns-prefetch" href="//google-analytics.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//maxcdn.bootstrapcdn.com" />
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<title>ಅಂತರಿಕ್ಷ ಸಂಚಾರ. Space Exploration in the 2020s. &raquo; Pragati</title>
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
								div.heateor_sss_horizontal_sharing i.heateorSssInstagramBackground:hover{background:#ff8200!important;}div.heateor_sss_standard_follow_icons_container i.heateorSssInstagramBackground:hover{background:#ff8200;}
							div.heateor_sss_vertical_sharing  i.heateorSssInstagramBackground{background:#666666!important;}div.heateor_sss_floating_follow_icons_container i.heateorSssInstagramBackground{background:#666666;}
							div.heateor_sss_vertical_sharing i.heateorSssInstagramBackground:hover{background:#ff8200!important;}div.heateor_sss_floating_follow_icons_container i.heateorSssInstagramBackground:hover{background:#ff8200;}
				.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 5px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
							background-color: #ff8200;
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							background-color: #666666;
							color: #fff;
						border-width: 5px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
							background-color: #ff8200;
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}div.heateor_sss_mobile_footer{display:none;}@media screen and (max-width:783px){i.heateorSssTCBackground{background-color:white!important}div.heateor_sss_bottom_sharing{width:100%!important;left:0!important;}div.heateor_sss_bottom_sharing li{width:20% !important;}div.heateor_sss_bottom_sharing .heateorSssSharing{width: 100% !important;}div.heateor_sss_bottom_sharing div.heateorSssTotalShareCount{font-size:1em!important;line-height:33.6px!important}div.heateor_sss_bottom_sharing div.heateorSssTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_sss_mobile_footer{display:block;height:48px;}.heateor_sss_bottom_sharing{padding:0!important;display:block!important;width: auto!important;bottom:-2px!important;top: auto!important;}.heateor_sss_bottom_sharing .heateor_sss_square_count{line-height: inherit;}.heateor_sss_bottom_sharing .heateorSssSharingArrow{display:none;}.heateor_sss_bottom_sharing .heateorSssTCBackground{margin-right: 1.1em !important}}</style><link rel="prefetch" href="https://www.thinkpragati.com">
<link rel="prerender" href="https://www.thinkpragati.com">


<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.thinkpragati.com/podcast/thale-harate/8504/space-exploration-in-2020s/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="ಅಂತರಿಕ್ಷ ಸಂಚಾರ. Space Exploration in the 2020s. &raquo; Pragati" />
<meta property="og:description" content="Space entrepreneur Narayan Prasad talks to Pavan Srinath and Ganesh Chakravarthi about space exploration and breaks down rocket science and space economics on Episode 57 of the Thalé-Haraté Kannada Podcast.  ಬೆಂಗಳೂರು ಬರಿ ಐ.ಟಿ. ಸಿಟಿ ಅಲ್ಲ. ಇಲ್ಲಿ ಭಾರತದಲ್ಲಿ ಅಂತರಿಕ್ಷದ ನೆಲೆ ಕೂಡ ಆಗಿದೆ. ಒಮ್ಮೆ ಬರಿ ಇಸ್ರೊ ಆಧಾರದ ಮೇಲೆ ಬೆಂಗಳೂರು ಈ ಪಟ್ಟವನ್ನು ಗಳಿಸಿತು. ಆದರೆ ಈಗ ಇಲ್ಲಿ ಅನೇಕ ಸಂಶೆಗಳು, &hellip;" />
<meta property="og:url" content="https://www.thinkpragati.com/podcast/thale-harate/8504/space-exploration-in-2020s/" />
<meta property="og:site_name" content="Pragati" />
<meta property="article:publisher" content="https://facebook.com/thinkpragati" />
<meta property="article:tag" content="aircraft industry" />
<meta property="article:tag" content="aviation fuel" />
<meta property="article:tag" content="Bangalore" />
<meta property="article:tag" content="beginning of space" />
<meta property="article:tag" content="Bengaluru" />
<meta property="article:tag" content="Dennis Tito" />
<meta property="article:tag" content="Earth sensing" />
<meta property="article:tag" content="Elon Musk" />
<meta property="article:tag" content="GIS" />
<meta property="article:tag" content="global commons" />
<meta property="article:tag" content="GPS" />
<meta property="article:tag" content="ISRO" />
<meta property="article:tag" content="kerosene" />
<meta property="article:tag" content="kessler syndrome" />
<meta property="article:tag" content="kinetic warfare" />
<meta property="article:tag" content="launch vehicle" />
<meta property="article:tag" content="Law of the Sea" />
<meta property="article:tag" content="Narayan Prasad" />
<meta property="article:tag" content="NASA" />
<meta property="article:tag" content="New Space India" />
<meta property="article:tag" content="Nuclear weapons" />
<meta property="article:tag" content="remote sensing" />
<meta property="article:tag" content="reusable launch vehicles" />
<meta property="article:tag" content="rocket engines" />
<meta property="article:tag" content="Rocket fuel" />
<meta property="article:tag" content="Rocket science" />
<meta property="article:tag" content="satellite technology" />
<meta property="article:tag" content="Satsearch" />
<meta property="article:tag" content="Space exploration" />
<meta property="article:tag" content="space tourism" />
<meta property="article:tag" content="space travel" />
<meta property="article:tag" content="SpaceX" />
<meta property="article:tag" content="spy satellites" />
<meta property="article:tag" content="star wars" />
<meta property="article:tag" content="thrust" />
<meta property="article:tag" content="UNCLOS" />
<meta property="article:tag" content="Weather services" />
<meta property="article:section" content="Thalé-Haraté Kannada Podcast" />
<meta property="article:published_time" content="2020-02-13T03:01:53+00:00" />
<meta property="article:modified_time" content="2020-02-13T07:04:17+00:00" />
<meta property="og:updated_time" content="2020-02-13T07:04:17+00:00" />
<meta property="og:image" content="https://www.thinkpragati.com/wp-content/uploads/2020/02/Harate57-2.jpg" />
<meta property="og:image:secure_url" content="https://www.thinkpragati.com/wp-content/uploads/2020/02/Harate57-2.jpg" />
<meta property="og:image:width" content="1440" />
<meta property="og:image:height" content="815" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Space entrepreneur Narayan Prasad talks to Pavan Srinath and Ganesh Chakravarthi about space exploration and breaks down rocket science and space economics on Episode 57 of the Thalé-Haraté Kannada Podcast.  ಬೆಂಗಳೂರು ಬರಿ ಐ.ಟಿ. ಸಿಟಿ ಅಲ್ಲ. ಇಲ್ಲಿ ಭಾರತದಲ್ಲಿ ಅಂತರಿಕ್ಷದ ನೆಲೆ ಕೂಡ ಆಗಿದೆ. ಒಮ್ಮೆ ಬರಿ ಇಸ್ರೊ ಆಧಾರದ ಮೇಲೆ ಬೆಂಗಳೂರು ಈ ಪಟ್ಟವನ್ನು ಗಳಿಸಿತು. ಆದರೆ ಈಗ ಇಲ್ಲಿ ಅನೇಕ ಸಂಶೆಗಳು, [&hellip;]" />
<meta name="twitter:title" content="ಅಂತರಿಕ್ಷ ಸಂಚಾರ. Space Exploration in the 2020s. &raquo; Pragati" />
<meta name="twitter:site" content="@thinkpragati" />
<meta name="twitter:image" content="https://www.thinkpragati.com/wp-content/uploads/2020/02/Harate57-2.jpg" />
<meta name="twitter:creator" content="@thinkpragati" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thinkpragati.com/#organization","name":"Pragati","url":"https://www.thinkpragati.com/","sameAs":["https://facebook.com/thinkpragati","https://twitter.com/thinkpragati"],"logo":{"@type":"ImageObject","@id":"https://www.thinkpragati.com/#logo","url":"https://www.thinkpragati.com/wp-content/uploads/2017/03/Twitter-card-square-1.png","width":802,"height":802,"caption":"Pragati"},"image":{"@id":"https://www.thinkpragati.com/#logo"}},{"@type":"WebSite","@id":"https://www.thinkpragati.com/#website","url":"https://www.thinkpragati.com/","name":"Pragati","publisher":{"@id":"https://www.thinkpragati.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.thinkpragati.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.thinkpragati.com/podcast/thale-harate/8504/space-exploration-in-2020s/#primaryimage","url":"https://www.thinkpragati.com/wp-content/uploads/2020/02/Harate57-2.jpg","width":1440,"height":815},{"@type":"WebPage","@id":"https://www.thinkpragati.com/podcast/thale-harate/8504/space-exploration-in-2020s/#webpage","url":"https://www.thinkpragati.com/podcast/thale-harate/8504/space-exploration-in-2020s/","inLanguage":"en-US","name":"\u0c85\u0c82\u0ca4\u0cb0\u0cbf\u0c95\u0ccd\u0cb7 \u0cb8\u0c82\u0c9a\u0cbe\u0cb0. Space Exploration in the 2020s. &raquo; Pragati","isPartOf":{"@id":"https://www.thinkpragati.com/#website"},"primaryImageOfPage":{"@id":"https://www.thinkpragati.com/podcast/thale-harate/8504/space-exploration-in-2020s/#primaryimage"},"datePublished":"2020-02-13T03:01:53+00:00","dateModified":"2020-02-13T07:04:17+00:00"},{"@type":"Article","@id":"https://www.thinkpragati.com/podcast/thale-harate/8504/space-exploration-in-2020s/#article","isPartOf":{"@id":"https://www.thinkpragati.com/podcast/thale-harate/8504/space-exploration-in-2020s/#webpage"},"author":{"@id":"https://www.thinkpragati.com/#/schema/person/e8c81acbd12112b719794c586696b5a0"},"headline":"\u0c85\u0c82\u0ca4\u0cb0\u0cbf\u0c95\u0ccd\u0cb7 \u0cb8\u0c82\u0c9a\u0cbe\u0cb0. Space Exploration in the 2020s.","datePublished":"2020-02-13T03:01:53+00:00","dateModified":"2020-02-13T07:04:17+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.thinkpragati.com/podcast/thale-harate/8504/space-exploration-in-2020s/#webpage"},"publisher":{"@id":"https://www.thinkpragati.com/#organization"},"image":{"@id":"https://www.thinkpragati.com/podcast/thale-harate/8504/space-exploration-in-2020s/#primaryimage"},"keywords":"aircraft industry,aviation fuel,Bangalore,beginning of space,Bengaluru,Dennis Tito,Earth sensing,Elon Musk,GIS,global commons,GPS,ISRO,kerosene,kessler syndrome,kinetic warfare,launch vehicle,Law of the Sea,Narayan Prasad,NASA,New Space India,Nuclear weapons,remote sensing,reusable launch vehicles,rocket engines,Rocket fuel,Rocket science,satellite technology,Satsearch,Space exploration,space tourism,space travel,SpaceX,spy satellites,star wars,thrust,UNCLOS,Weather services","articleSection":"Podcast,Thal\u00e9-Harat\u00e9 Kannada Podcast"},{"@type":["Person"],"@id":"https://www.thinkpragati.com/#/schema/person/e8c81acbd12112b719794c586696b5a0","name":"Pragati Staff","image":{"@type":"ImageObject","@id":"https://www.thinkpragati.com/#authorlogo","url":"https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic-96x96.png","caption":"Pragati Staff"},"description":"Pragati Staff is the best staff ever. I mean, we've seen a lot of staff, and let us tell you this, this is THE BEST. Haters will hate. SAD.","sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pragati &raquo; Feed" href="https://www.thinkpragati.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pragati &raquo; Comments Feed" href="https://www.thinkpragati.com/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.thinkpragati.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css' href='https://www.thinkpragati.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_team_b-font-awesome-front-css' href='https://www.thinkpragati.com/wp-content/plugins/team-builder/assets/css/font-awesome/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_team_b_bootstrap-front-css' href='https://www.thinkpragati.com/wp-content/plugins/team-builder/assets/css/bootstrap-front.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_team_b_team1-css' href='https://www.thinkpragati.com/wp-content/plugins/team-builder/assets/css/team1.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_team_b_team2-css' href='https://www.thinkpragati.com/wp-content/plugins/team-builder/assets/css/team2.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='sm-style-css' href='https://www.thinkpragati.com/wp-content/plugins/wp-show-more/wpsm-style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='herald-main-css' href='https://www.thinkpragati.com/wp-content/themes/herald/assets/css/min.css?ver=2.0' type='text/css' media='all' />
<style id='herald-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='chld_thm_cfg_child-css' href='https://www.thinkpragati.com/wp-content/themes/herald-child/style.css?ver=1.6.1488651098' type='text/css' media='all' />
<link rel='stylesheet' id='herald-fonts-css' href='https://fonts.googleapis.com/css?family=Merriweather%3A400%7CFira+Sans%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css' href='https://www.thinkpragati.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css' href='https://www.thinkpragati.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.thinkpragati.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thinkpragati.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.thinkpragati.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thinkpragati.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<link rel='https://api.w.org/' href='https://www.thinkpragati.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thinkpragati.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thinkpragati.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.thinkpragati.com/?p=8504' />
<link rel="alternate" type="application/json+oembed" href="https://www.thinkpragati.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thinkpragati.com%2Fpodcast%2Fthale-harate%2F8504%2Fspace-exploration-in-2020s%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thinkpragati.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thinkpragati.com%2Fpodcast%2Fthale-harate%2F8504%2Fspace-exploration-in-2020s%2F&#038;format=xml" />
<link href="https://fonts.googleapis.com/css?family=Merriweather:300i,400i" rel="stylesheet">

<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:808876,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">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</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-92518384-1', 'auto');
  ga('send', 'pageview');

</script> <style type="text/css" id="wp-custom-css">
			.wpforms-confirmation-container
{
	padding: 20px;
	background-color: #eee;
	border: solid 1px #ccc;
}		</style>
</head>
<body class="post-template-default single single-post postid-8504 single-format-standard unknown herald-boxed">
<header id="header" class="herald-site-header">
<div class="header-top hidden-xs hidden-sm">
<div class="container">
<div class="row">
<div class="col-lg-12">
<div class="hel-r">
<ul id="menu-social-menu" class="herald-soc-nav"><li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28"><a href="https://facebook.com/thinkpragati"><span class="herald-social-name">Facebook</span></a></li>
<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="https://twitter.com/thinkpragati"><span class="herald-social-name">Twitter</span></a></li>
</ul> <form class="herald-search-form" action="https://www.thinkpragati.com/" method="get">
<input name="s" class="herald-search-input" type="text" value="" placeholder="Search" /><button type="submit" class="herald-search-submit"></button>
</form> <nav class="secondary-navigation herald-menu">
<ul id="menu-top-nav-secondary" class="menu"><li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="https://www.thinkpragati.com/about/">About Pragati</a></li>
<li id="menu-item-3751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3751"><a href="https://www.thinkpragati.com/team/">Team</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63"><a href="https://www.thinkpragati.com/contact/">Contact</a></li>
<li id="menu-item-4372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4372"><a href="https://express.thinkpragati.com/">Pragati Express</a></li>
</ul> </nav>
</div>
</div>
</div>
</div>
</div> <div class="header-middle herald-header-wraper hidden-xs hidden-sm">
<div class="container">
<div class="row">
<div class="col-lg-12 hel-el">
<div class="hel-l herald-go-hor">
<div class="site-branding">
<span class="site-title h1"><a href="https://www.thinkpragati.com/" rel="home"><img class="herald-logo" src="https://www.thinkpragati.com/wp-content/uploads/2017/02/logo-concept-1-8.png" alt="Pragati"></a></span>
</div>
</div>
<div class="hel-r herald-go-hor">
<nav class="main-navigation herald-menu">
<ul id="menu-main-menu" class="menu"><li id="menu-item-851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-851"><a href="https://www.thinkpragati.com">Home</a><li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48"><a title="Perspectives on current affairs and public policy from the sharpest minds in the business." href="https://www.thinkpragati.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-5599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5599"><a href="https://www.thinkpragati.com/category/opinion/jobscape/">The Jobscape</a></ul>
<li id="menu-item-769" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-769"><a href="https://www.thinkpragati.com/category/podcast/">Podcasts</a>
<ul class="sub-menu">
<li id="menu-item-1253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1253"><a href="https://www.thinkpragati.com/category/podcast/the-pragati-podcast/">The Pragati Podcast</a> <li id="menu-item-1252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1252"><a href="https://www.thinkpragati.com/category/podcast/the-seen-and-the-unseen/">The Seen and the Unseen</a> <li id="menu-item-3273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3273"><a href="https://www.thinkpragati.com/category/podcast/puliyabaazi/">PuliyaBaazi</a> <li id="menu-item-6512" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6512"><a href="https://www.thinkpragati.com/category/podcast/thale-harate/">Thalé-Haraté Kannada Podcast</a> <li id="menu-item-7334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7334"><a href="https://www.thinkpragati.com/category/podcast/states-of-anarchy/">States of Anarchy</a></ul>
<li id="menu-item-4061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4061"><a href="https://www.thinkpragati.com/category/world/">World</a>
<ul class="sub-menu">
<li id="menu-item-4062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4062"><a href="https://www.thinkpragati.com/category/world/china/">Eye on China</a> <li id="menu-item-4063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4063"><a href="https://www.thinkpragati.com/category/world/filter/">The Filter</a></ul>
<li id="menu-item-3795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3795"><a href="https://www.thinkpragati.com/category/think/">Think</a>
<ul class="sub-menu">
<li id="menu-item-7526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7526"><a href="https://www.thinkpragati.com/category/think/manifesto/">Pragati Manifesto</a></ul>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a title="Pithy reviews and recommendations by Pragati staffers" href="https://www.thinkpragati.com/category/bookshelf/">Bookshelf</a><li id="menu-item-5212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5212"><a href="https://www.thinkpragati.com/category/housefull-home/">Housefull</a>
<ul class="sub-menu">
<li id="menu-item-5210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5210"><a href="https://www.thinkpragati.com/category/housefull-home/housefull/">Housefull Economics</a> <li id="menu-item-5211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5211"><a href="https://www.thinkpragati.com/category/housefull-home/housefull-fp/">Housefull Foreign Policy</a> <li id="menu-item-5892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5892"><a href="https://www.thinkpragati.com/category/housefull-home/housefull-ph/">Housefull Philosophy</a></ul>
<li id="menu-item-6360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6360"><a href="https://www.thinkpragati.com/category/the-pragati-quiz/">Quiz</a><li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a title="The world is on loop, and to prove it, Historia serves up old, dusty pieces with immense contemporary relevance" href="https://www.thinkpragati.com/category/history/">Historia</a></ul> </nav> </div>
</div>
</div>
</div>
</div>
</header>
<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
<div class="container">
<div class="row">
<div class="col-lg-12 hel-el">
<div class="hel-l herald-go-hor">
<div class="site-branding mini">
<span class="site-title h1"><a href="https://www.thinkpragati.com/" rel="home"><img class="herald-logo-mini" src="https://www.thinkpragati.com/wp-content/uploads/2017/02/Pragati-logo-mini.png" alt="Pragati"></a></span>
</div> </div>
<div class="hel-r herald-go-hor">
<nav class="main-navigation herald-menu">
<ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-851"><a href="https://www.thinkpragati.com">Home</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48"><a title="Perspectives on current affairs and public policy from the sharpest minds in the business." href="https://www.thinkpragati.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5599"><a href="https://www.thinkpragati.com/category/opinion/jobscape/">The Jobscape</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-769"><a href="https://www.thinkpragati.com/category/podcast/">Podcasts</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1253"><a href="https://www.thinkpragati.com/category/podcast/the-pragati-podcast/">The Pragati Podcast</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1252"><a href="https://www.thinkpragati.com/category/podcast/the-seen-and-the-unseen/">The Seen and the Unseen</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3273"><a href="https://www.thinkpragati.com/category/podcast/puliyabaazi/">PuliyaBaazi</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6512"><a href="https://www.thinkpragati.com/category/podcast/thale-harate/">Thalé-Haraté Kannada Podcast</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7334"><a href="https://www.thinkpragati.com/category/podcast/states-of-anarchy/">States of Anarchy</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4061"><a href="https://www.thinkpragati.com/category/world/">World</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4062"><a href="https://www.thinkpragati.com/category/world/china/">Eye on China</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4063"><a href="https://www.thinkpragati.com/category/world/filter/">The Filter</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3795"><a href="https://www.thinkpragati.com/category/think/">Think</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7526"><a href="https://www.thinkpragati.com/category/think/manifesto/">Pragati Manifesto</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a title="Pithy reviews and recommendations by Pragati staffers" href="https://www.thinkpragati.com/category/bookshelf/">Bookshelf</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5212"><a href="https://www.thinkpragati.com/category/housefull-home/">Housefull</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5210"><a href="https://www.thinkpragati.com/category/housefull-home/housefull/">Housefull Economics</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5211"><a href="https://www.thinkpragati.com/category/housefull-home/housefull-fp/">Housefull Foreign Policy</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5892"><a href="https://www.thinkpragati.com/category/housefull-home/housefull-ph/">Housefull Philosophy</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6360"><a href="https://www.thinkpragati.com/category/the-pragati-quiz/">Quiz</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a title="The world is on loop, and to prove it, Historia serves up old, dusty pieces with immense contemporary relevance" href="https://www.thinkpragati.com/category/history/">Historia</a></ul> </nav> <div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
<div class="herald-in-popup">
<form class="herald-search-form" action="https://www.thinkpragati.com/" method="get">
<input name="s" class="herald-search-input" type="text" value="" placeholder="Search" /><button type="submit" class="herald-search-submit"></button>
</form> </div>
</div> </div>
</div>
</div>
</div>
</div>
<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
<div class="container">
<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
<div class="site-branding mini">
<span class="site-title h1"><a href="https://www.thinkpragati.com/" rel="home"><img class="herald-logo-mini" src="https://www.thinkpragati.com/wp-content/uploads/2017/02/Pragati-logo-mini.png" alt="Pragati"></a></span>
</div> <div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
<div class="herald-in-popup">
<form class="herald-search-form" action="https://www.thinkpragati.com/" method="get">
<input name="s" class="herald-search-input" type="text" value="" placeholder="Search" /><button type="submit" class="herald-search-submit"></button>
</form> </div>
</div> </div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
<ul id="menu-main-menu-2" class="herald-mob-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-851"><a href="https://www.thinkpragati.com">Home</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48"><a title="Perspectives on current affairs and public policy from the sharpest minds in the business." href="https://www.thinkpragati.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5599"><a href="https://www.thinkpragati.com/category/opinion/jobscape/">The Jobscape</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-769"><a href="https://www.thinkpragati.com/category/podcast/">Podcasts</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1253"><a href="https://www.thinkpragati.com/category/podcast/the-pragati-podcast/">The Pragati Podcast</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1252"><a href="https://www.thinkpragati.com/category/podcast/the-seen-and-the-unseen/">The Seen and the Unseen</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3273"><a href="https://www.thinkpragati.com/category/podcast/puliyabaazi/">PuliyaBaazi</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6512"><a href="https://www.thinkpragati.com/category/podcast/thale-harate/">Thalé-Haraté Kannada Podcast</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7334"><a href="https://www.thinkpragati.com/category/podcast/states-of-anarchy/">States of Anarchy</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4061"><a href="https://www.thinkpragati.com/category/world/">World</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4062"><a href="https://www.thinkpragati.com/category/world/china/">Eye on China</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4063"><a href="https://www.thinkpragati.com/category/world/filter/">The Filter</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3795"><a href="https://www.thinkpragati.com/category/think/">Think</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7526"><a href="https://www.thinkpragati.com/category/think/manifesto/">Pragati Manifesto</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a title="Pithy reviews and recommendations by Pragati staffers" href="https://www.thinkpragati.com/category/bookshelf/">Bookshelf</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5212"><a href="https://www.thinkpragati.com/category/housefull-home/">Housefull</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5210"><a href="https://www.thinkpragati.com/category/housefull-home/housefull/">Housefull Economics</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5211"><a href="https://www.thinkpragati.com/category/housefull-home/housefull-fp/">Housefull Foreign Policy</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5892"><a href="https://www.thinkpragati.com/category/housefull-home/housefull-ph/">Housefull Philosophy</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6360"><a href="https://www.thinkpragati.com/category/the-pragati-quiz/">Quiz</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a title="The world is on loop, and to prove it, Historia serves up old, dusty pieces with immense contemporary relevance" href="https://www.thinkpragati.com/category/history/">Historia</a></ul>
</div>
<div id="content" class="herald-site-content herald-slide">
<div class="herald-section container ">
<article id="post-8504" class="herald-single post-8504 post type-post status-publish format-standard has-post-thumbnail hentry category-podcast category-thale-harate tag-aircraft-industry tag-aviation-fuel tag-bangalore tag-beginning-of-space tag-bengaluru tag-dennis-tito tag-earth-sensing tag-elon-musk tag-gis tag-global-commons tag-gps tag-isro tag-kerosene tag-kessler-syndrome tag-kinetic-warfare tag-launch-vehicle tag-law-of-the-sea tag-narayan-prasad tag-nasa tag-new-space-india tag-nuclear-weapons tag-remote-sensing tag-reusable-launch-vehicles tag-rocket-engines tag-rocket-fuel tag-rocket-science tag-satellite-technology tag-satsearch tag-space-exploration tag-space-tourism tag-space-travel tag-spacex tag-spy-satellites tag-star-wars tag-thrust tag-unclos tag-weather-services">
<div class="row">
<div class="col-lg-9 col-md-9 col-mod-single col-mod-main">
<header class="entry-header">
<span class="meta-category"><a href="https://www.thinkpragati.com/category/podcast/" class="herald-cat-7">Podcast</a> <span>&bull;</span> <a href="https://www.thinkpragati.com/category/podcast/thale-harate/" class="herald-cat-603">Thalé-Haraté Kannada Podcast</a></span>
<h1 class="entry-title h1">ಅಂತರಿಕ್ಷ ಸಂಚಾರ. Space Exploration in the 2020s.</h1> <div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">13 Feb, 2020</span></div><div class="meta-item herald-author"><div class="coauthors "><span class="vcard author"><span class="fn"><a href="https://www.thinkpragati.com/author/pragatistaff/">Pragati Staff</a></span></span></div></div></div>
</header> <div class="herald-post-thumbnail herald-post-thumbnail-single">
<span><img width="990" height="556" src="https://www.thinkpragati.com/wp-content/uploads/2020/02/Harate57-2-990x556.jpg" class="attachment-herald-lay-a size-herald-lay-a wp-post-image" alt="" srcset="https://www.thinkpragati.com/wp-content/uploads/2020/02/Harate57-2-990x556.jpg 990w, https://www.thinkpragati.com/wp-content/uploads/2020/02/Harate57-2-1320x742.jpg 1320w, https://www.thinkpragati.com/wp-content/uploads/2020/02/Harate57-2-470x264.jpg 470w, https://www.thinkpragati.com/wp-content/uploads/2020/02/Harate57-2-640x360.jpg 640w, https://www.thinkpragati.com/wp-content/uploads/2020/02/Harate57-2-300x168.jpg 300w, https://www.thinkpragati.com/wp-content/uploads/2020/02/Harate57-2-414x232.jpg 414w, https://www.thinkpragati.com/wp-content/uploads/2020/02/Harate57-2-215x120.jpg 215w" sizes="(max-width: 990px) 100vw, 990px" /></span>
</div>
<div class="row">
<div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left">
<div class="entry-meta-wrapper ">
<div class="entry-meta-author">
<div class="co-author">
<img width="112" height="112" src="https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic-128x128.png" class="avatar avatar-112 photo" alt="" srcset="https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic-128x128.png 128w, https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic-150x150.png 150w, https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic-300x300.png 300w, https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic-768x766.png 768w, https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic-160x160.png 160w, https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic-130x130.png 130w, https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic-187x187.png 187w, https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic-32x32.png 32w, https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic-50x50.png 50w, https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic-64x64.png 64w, https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic-96x96.png 96w, https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic.png 804w" sizes="(max-width: 112px) 100vw, 112px" /> <a class="herald-author-name" href="https://www.thinkpragati.com/author/pragatistaff/">Pragati Staff</a>
</div>
</div>
<div class="entry-meta entry-meta-single"><div class="meta-item herald-rtime">2 min read</div></div>
</div>
</div>
<div class="col-lg-10 col-md-10 col-sm-10">
<div class="entry-content herald-entry-content">
<p><em>Space entrepreneur Narayan Prasad talks to Pavan Srinath and Ganesh Chakravarthi about space exploration and breaks down rocket science and space economics on Episode 57 of the Thalé-Haraté Kannada Podcast. </em></p>

<iframe src="https://webplayer.adorilabs.com/e/Ix6OJ8OlpQYIf1fr" width="100%" height="304" frameborder="0" scrolling="no" allow="autoplay" class="iframe-class"></iframe>
<p class="">ಬೆಂಗಳೂರು ಬರಿ ಐ.ಟಿ. ಸಿಟಿ ಅಲ್ಲ. ಇಲ್ಲಿ ಭಾರತದಲ್ಲಿ ಅಂತರಿಕ್ಷದ ನೆಲೆ ಕೂಡ ಆಗಿದೆ. ಒಮ್ಮೆ ಬರಿ ಇಸ್ರೊ ಆಧಾರದ ಮೇಲೆ ಬೆಂಗಳೂರು ಈ ಪಟ್ಟವನ್ನು ಗಳಿಸಿತು. ಆದರೆ ಈಗ ಇಲ್ಲಿ ಅನೇಕ ಸಂಶೆಗಳು, ಕಂಪನಿಗಳು, ಅಂತರಿಕ್ಷದ ಮೇಲೆ ಸಂಶೋಧನೆ ನಡೆಸುತ್ತಾರೆ. ರಾಕೆಟ್ ಮತ್ತೆ ಅಂತರಿಕ್ಷ ಯಾನಗಳ ಮೇಲೆ ಸಾಕಷ್ಟು ಸಂಶೋಧನೆ ಮತ್ತು ಪದಾರ್ಥಗಳ ಉತ್ಪನ್ನಗಳು ಬೆಂಗಳೂರಿನಿಂದ ಬರುತ್ತಿದೆ.</p>
<p class="">ನಮ್ಮ ಈ ಸಂಚಿಕೆಯಲ್ಲಿ <a href="https://twitter.com/cosmosguru">ನಾರಾಯಣ್ ಪ್ರಸಾದ್</a> ಅವರು <a href="https://twitter.com/zeusisdead">ಪವನ್ ಶ್ರೀನಾಥ್</a> ಮತ್ತು <a href="https://twitter.com/craynonymous">ಗಣೇಶ್ ಚಕ್ರವರ್ತಿ</a> ಅವರ ಜೊತೆ ಅಂತರಿಕ್ಷದ ಬಗ್ಗೆ, ಅಲ್ಲಿಯ ಸವಾಲು ಸಮಸ್ಯೆಗಳ ಬಗ್ಗೆ ಚರ್ಚೆ ಮಾಡುತ್ತಾರೆ.</p>
<p class=""><a href="https://twitter.com/cosmosguru">ನಾರಾಯಣ್ ಪ್ರಸಾದ್</a> ಅವರು <a href="https://twitter.com/satsearchco">ಸಾಟ್ಸೆರ್ಚ್</a> ಕಂಪನಿಯನ್ನು ಸ್ಥಾಪಿಸಿದ್ದಾರೆ. ಇವರು ಯುರೋಪಿಯನ್ ಸ್ಪೇಸ್ ಪಾಲಿಸಿ ಇನ್ಸ್ಟಿಟ್ಯೂಟ್ ನಲ್ಲಿ ಸಂಶೋದಕರಾಗಿದ್ದರೆ. ಇವರು <a href="https://twitter.com/newspaceindia">ನ್ಯೂ ಸ್ಪೇಸ್ ಇಂಡಿಯಾ</a> ಅನ್ನುವ ಸಮುದಾಯವನ್ನು ಸ್ಥಾಪಿಸುವುದರಲ್ಲಿಯೂ ಮುಖ್ಯವಾದ ಪಾತ್ರ ಹೊಂದಿದ್ದಾರೆ.</p>
<p class="">Bengaluru is not just the IT Hub of India, but also the space capital of the country. Once, this was entirely because ISRO was headquartered in Bengaluru. Today many space companies including dozens of space-related startups have started in our city and elsewhere.</p>
<p class="">In 2020, is rocket science still as difficult as they say it is? What are the challenges of getting to space, and what can you do once you get there? Space entrepreneur Narayan Prasad talks to <a href="https://twitter.com/zeusisdead">Pavan Srinath</a> and <a href="https://twitter.com/zeusisdead">Ganesh Chakravarthi</a> on everything from SpaceX to space tourism to satellite warfare on Episode 57 of the Thale-Harate Kannada Podcast.</p>
<p class=""><a href="https://twitter.com/cosmosguru">Narayan Prasad</a> is a co-founder at <a href="https://satsearch.co/">Satsearch</a>, a global marketplace for space that is inclubated by the European Space Agency. He is also an Associate Research Fellow at the <a href="https://espi.or.at/">European Space Policy Institute</a>, and he helped start <a href="https://twitter.com/NewSpaceIndia">New Space India</a>, where a growing group of space enthusiasts and professionals are coming together to form a community in India.</p>
<p>Also check out:</p>
<ul>
<li><a href="https://www.thinkpragati.com/podcast/the-pragati-podcast/7680/markets-in-space/">Pragati Podcast #93: Markets in Space</a>, with Narayan Prasad.</li>
<li>Thale-Harate #35: <a href="https://www.thinkpragati.com/podcast/thale-harate/8307/gis-and-development/">ಭೌಗೋಳಿಕ ಮಾಹಿತಿ ಮತ್ತು ಅಭಿವೃದ್ಧಿ. GIS &amp; Development</a>, with Sudhira HS.</li>
</ul>
<p><em>ಫಾಲೋ ಮಾಡಿ. Follow the Thalé-Haraté Kannada <span class="m_7989031570341274929m_-202255433520492555gmail-m_2273465658694815112gmail-m_4614451495176027034gmail-m_5293555761980349791gmail-m_-2674856685485468372gmail-m_-4944983000691927163gmail-il">Podcast</span> @haratepod on <a href="https://facebook.com/HaratePod/">Facebook, </a> <a href="https://twitter.com/HaratePod/">Twitter</a> &amp; <a href="https://instagram.com/haratepod/">Instagram</a>.</em></p>
<p><em>ಈಮೇಲ್ ಕಳಿಸಿ, send us an email at <a href="/cdn-cgi/l/email-protection#dcb4bdaebda8b9acb3b89cbbb1bdb5b0f2bfb3b1" target="_blank" rel="noopener noreferrer"><span class="__cf_email__" data-cfemail="274f465546534257484367404a464e4b0944484a">[email&#160;protected]</span></a> and tell us what you think of the podcast. We cannot wait to hear from you.</em></p>
<p><em>Subscribe &amp; listen to the podcast on <a href="https://itunes.apple.com/in/podcast/thale-harate-kannada-podcast/id1447075003" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://itunes.apple.com/in/podcast/thale-harate-kannada-podcast/id1447075003&amp;source=gmail&amp;ust=1554279706119000&amp;usg=AFQjCNF7zaXQlrp32kUYOy5D3DWwMeWwQQ">iTunes</a>, <a href="https://www.google.com/podcasts?feed=aHR0cHM6Ly9hdWRpb2Jvb20uY29tL2NoYW5uZWxzLzQ5ODMxOTkucnNz" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://www.google.com/podcasts?feed%3DaHR0cHM6Ly9hdWRpb2Jvb20uY29tL2NoYW5uZWxzLzQ5ODMxOTkucnNz&amp;source=gmail&amp;ust=1554279706119000&amp;usg=AFQjCNHNj7EJGsQK_DA5kNi4Ex6Z01OYlw">Google Podcasts</a>, <a href="https://castbox.fm/channel/Thale-Harate-Kannada-Podcast-id1760334?country=us" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://castbox.fm/channel/Thale-Harate-Kannada-Podcast-id1760334?country%3Dus&amp;source=gmail&amp;ust=1554279706119000&amp;usg=AFQjCNGJGGQhr_MQa5qqnZnIeq5RRIPKIA">Castbox</a>, <a href="https://audioboom.com/channel/thale-harate-kannada-podcast" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://audioboom.com/channel/thale-harate-kannada-podcast&amp;source=gmail&amp;ust=1554279706119000&amp;usg=AFQjCNHjGmTdud4uuuCCtIAiXa6YFacoPw">AudioBoom</a>, <a href="https://www.youtube.com/watch?v=CqJfxOpuVeI&amp;list=PLcBVsra3A46pi4ahQm5391M64_piHdJlK&amp;index=1" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://www.youtube.com/watch?v%3DCqJfxOpuVeI%26list%3DPLcBVsra3A46pi4ahQm5391M64_piHdJlK%26index%3D1&amp;source=gmail&amp;ust=1554279706119000&amp;usg=AFQjCNFF8KU9GkwRGFK1V5MECtzfTMWG2w"><wbr />YouTube</a>, <a href="https://www.jiosaavn.com/shows/thale-harate-kannada-podcast/1/RUfIyhLE79w_" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://www.jiosaavn.com/shows/thale-harate-kannada-podcast/1/RUfIyhLE79w_&amp;source=gmail&amp;ust=1554279706120000&amp;usg=AFQjCNFjgaDOJbEpcxPlwa-geWkjB7vmnA">Saavn</a>, <a href="https://open.spotify.com/show/77ntFiJhvbQDGoGpbeAcJd" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://open.spotify.com/show/77ntFiJhvbQDGoGpbeAcJd&amp;source=gmail&amp;ust=1554279706120000&amp;usg=AFQjCNEDDUlP9b93-5tYPl6f_hV8ZdBeaw">Spotify</a> or any other podcast app. We are there everywhere. ಬನ್ನಿ ಕೇಳಿ!</em></p>
<div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.thinkpragati.com/podcast/thale-harate/8504/space-exploration-in-2020s/'><div class='heateor_sss_sharing_title' style="font-weight:bold">Please share</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:42px;height:42px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=thinkpragati&text=%E0%B2%85%E0%B2%82%E0%B2%A4%E0%B2%B0%E0%B2%BF%E0%B2%95%E0%B3%8D%E0%B2%B7%20%E0%B2%B8%E0%B2%82%E0%B2%9A%E0%B2%BE%E0%B2%B0.%20Space%20Exploration%20in%20the%202020s.&url=https%3A%2F%2Fwww.thinkpragati.com%2Fpodcast%2Fthale-harate%2F8504%2Fspace-exploration-in-2020s%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:42px;height:42px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thinkpragati.com%2Fpodcast%2Fthale-harate%2F8504%2Fspace-exploration-in-2020s%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:42px;height:42px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fwww.thinkpragati.com%2Fpodcast%2Fthale-harate%2F8504%2Fspace-exploration-in-2020s%2F&title=%E0%B2%85%E0%B2%82%E0%B2%A4%E0%B2%B0%E0%B2%BF%E0%B2%95%E0%B3%8D%E0%B2%B7%20%E0%B2%B8%E0%B2%82%E0%B2%9A%E0%B2%BE%E0%B2%B0.%20Space%20Exploration%20in%20the%202020s.")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:42px;height:42px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.thinkpragati.com%2Fpodcast%2Fthale-harate%2F8504%2Fspace-exploration-in-2020s%2F&title=%E0%B2%85%E0%B2%82%E0%B2%A4%E0%B2%B0%E0%B2%BF%E0%B2%95%E0%B3%8D%E0%B2%B7%20%E0%B2%B8%E0%B2%82%E0%B2%9A%E0%B2%BE%E0%B2%B0.%20Space%20Exploration%20in%20the%202020s.")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:42px;height:42px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a href="https://web.whatsapp.com/send?text=%E0%B2%85%E0%B2%82%E0%B2%A4%E0%B2%B0%E0%B2%BF%E0%B2%95%E0%B3%8D%E0%B2%B7%20%E0%B2%B8%E0%B2%82%E0%B2%9A%E0%B2%BE%E0%B2%B0.%20Space%20Exploration%20in%20the%202020s. https%3A%2F%2Fwww.thinkpragati.com%2Fpodcast%2Fthale-harate%2F8504%2Fspace-exploration-in-2020s%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_vertical_sharing heateor_sss_bottom_sharing' style='width:52px;left: -10px;top: 250px;-webkit-box-shadow:none;box-shadow:none;' heateor-sss-data-href='https://www.thinkpragati.com/podcast/thale-harate/8504/space-exploration-in-2020s/'><ul class="heateor_sss_sharing_ul"><li class=""><i style="width:48px;height:48px;margin:0;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=thinkpragati&text=%E0%B2%85%E0%B2%82%E0%B2%A4%E0%B2%B0%E0%B2%BF%E0%B2%95%E0%B3%8D%E0%B2%B7%20%E0%B2%B8%E0%B2%82%E0%B2%9A%E0%B2%BE%E0%B2%B0.%20Space%20Exploration%20in%20the%202020s.&url=https%3A%2F%2Fwww.thinkpragati.com%2Fpodcast%2Fthale-harate%2F8504%2Fspace-exploration-in-2020s%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class=""><i style="width:48px;height:48px;margin:0;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thinkpragati.com%2Fpodcast%2Fthale-harate%2F8504%2Fspace-exploration-in-2020s%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class=""><i style="width:48px;height:48px;margin:0;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.thinkpragati.com%2Fpodcast%2Fthale-harate%2F8504%2Fspace-exploration-in-2020s%2F&title=%E0%B2%85%E0%B2%82%E0%B2%A4%E0%B2%B0%E0%B2%BF%E0%B2%95%E0%B3%8D%E0%B2%B7%20%E0%B2%B8%E0%B2%82%E0%B2%9A%E0%B2%BE%E0%B2%B0.%20Space%20Exploration%20in%20the%202020s.")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class=""><i style="width:48px;height:48px;margin:0;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fwww.thinkpragati.com%2Fpodcast%2Fthale-harate%2F8504%2Fspace-exploration-in-2020s%2F&title=%E0%B2%85%E0%B2%82%E0%B2%A4%E0%B2%B0%E0%B2%BF%E0%B2%95%E0%B3%8D%E0%B2%B7%20%E0%B2%B8%E0%B2%82%E0%B2%9A%E0%B2%BE%E0%B2%B0.%20Space%20Exploration%20in%20the%202020s.")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class=""><i style="width:48px;height:48px;margin:0;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a href="https://web.whatsapp.com/send?text=%E0%B2%85%E0%B2%82%E0%B2%A4%E0%B2%B0%E0%B2%BF%E0%B2%95%E0%B3%8D%E0%B2%B7%20%E0%B2%B8%E0%B2%82%E0%B2%9A%E0%B2%BE%E0%B2%B0.%20Space%20Exploration%20in%20the%202020s. https%3A%2F%2Fwww.thinkpragati.com%2Fpodcast%2Fthale-harate%2F8504%2Fspace-exploration-in-2020s%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li></ul><div class="heateorSssClear"></div></div>
</div> </div>
<div id="extras" class="col-lg-12 col-md-12 col-sm-12">
<div id="author" class="herald-vertical-padding">
<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-actions"><a href="https://www.thinkpragati.com/author/pragatistaff/">View All Posts</a></div></div></div>
<div class="herald-author row">
<div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2">
<img width="140" height="140" src="https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic-150x150.png" class="avatar avatar-140 photo" alt="" srcset="https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic-150x150.png 150w, https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic-300x300.png 300w, https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic-768x766.png 768w, https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic-160x160.png 160w, https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic-130x130.png 130w, https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic-187x187.png 187w, https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic-32x32.png 32w, https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic-50x50.png 50w, https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic-64x64.png 64w, https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic-96x96.png 96w, https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic-128x128.png 128w, https://www.thinkpragati.com/wp-content/uploads/2017/02/Twitter-profile-pic.png 804w" sizes="(max-width: 140px) 100vw, 140px" /> </div>
<div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10">
<h4 class="author-title">Pragati Staff</h4>
<p>Pragati Staff is the best staff ever. I mean, we've seen a lot of staff, and let us tell you this, this is THE BEST. Haters will hate. SAD.</p>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">
<div id="sidebar-followus" class="widget_text widget widget_custom_html widget-odd widget-last widget-first widget-1"><h4 class="widget-title h6"><span>Follow us</span></h4><div class="textwidget custom-html-widget"> <div id="social-media-follow" class="wrapper">
<ul class="social-icons icon-circle list-unstyled list-inline">
<li> <a href="https://facebook.com/thinkpragati"><i class="fa fa-facebook"></i></a></li>
<li> <a href="https://twitter.com/thinkpragati"><i class="fa fa-twitter"></i></a></li>

</ul>
</div> </div></div>
</div>
</div>
</article>
</div>
</div>
<footer id="footer" class="herald-site-footer herald-slide">
<div class="footer-widgets container">
<div class="row">
<div class="col-lg-4 col-md-4 col-sm-4">
<div id="text-6" class="widget widget_text widget-odd widget-last widget-first widget-1"><h4 class="widget-title h6"><span>About</span></h4> <div class="textwidget"><p><a href="/about">About Pragati</a></p>
<p><a href="/team">Team</a></p>
<p><a href="/contact">Contact us</a></p>
<p><a href="/terms">Terms of use</a></p>
<p><a href="/privacy">Privacy policy</a></p>
</div>
</div> </div>
<div class="col-lg-4 col-md-4 col-sm-4">
 <div id="text-7" class="widget widget_text widget-odd widget-last widget-first widget-1"> <div class="textwidget"><p>Pragati is an online magazine that provides commentary about current affairs and public policy, and is committed to the values of a free society.</p>
</div>
</div> </div>
<div class="col-lg-4 col-md-4 col-sm-4">
<div id="text-5" class="widget widget_text widget-odd widget-last widget-first widget-1"> <div class="textwidget"><p>© Takshashila Institution 2007-2018. All rights reserved.<br />
No part of this website may be reproduced without permission.</p>
<p>All opinions on this site are those of the authors, and neither the publication nor the publishers necessarily endorse them.</p>
</div>
</div> </div>
</div>
</div>
</footer>
<a href="javascript:void(0)" id="back-top" class="herald-goto-top"><i class="fa fa-angle-up"></i></a>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '384363698593894');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=384363698593894&ev=PageView&noscript=1"
/></noscript>

<script type='text/javascript' src='https://www.thinkpragati.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.10'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202007'></script>
<script type='text/javascript' src='https://www.thinkpragati.com/wp-content/plugins/wp-show-more/wpsm-script.js?ver=1.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"https:\/\/www.thinkpragati.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"500","header_sticky_up":"","single_sticky_bar":"","popup_img":"1","logo":"https:\/\/www.thinkpragati.com\/wp-content\/uploads\/2017\/02\/logo-concept-1-8.png","logo_retina":"https:\/\/www.thinkpragati.com\/wp-content\/uploads\/2017\/02\/Pragati-logo-retina-1.png","logo_mini":"https:\/\/www.thinkpragati.com\/wp-content\/uploads\/2017\/02\/Pragati-logo-mini.png","logo_mini_retina":"https:\/\/www.thinkpragati.com\/wp-content\/uploads\/2017\/02\/Pragati-logo-mini-retina.png","smooth_scroll":"1","trending_columns":"6","responsive_menu_more_link":"","header_ad_responsive":"","header_responsive_breakpoint":"1249"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thinkpragati.com/wp-content/themes/herald/assets/js/min.js?ver=2.0'></script>
<script type='text/javascript'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.thinkpragati.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.thinkpragati.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.thinkpragati.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 1;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://www.thinkpragati.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.7'></script>
<script type='text/javascript' src='https://www.thinkpragati.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202007.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'124680666',post:'8504',tz:'5.5',srv:'www.thinkpragati.com'} ]);
	_stq.push([ 'clickTrackerInit', '124680666', '8504' ]);
</script>
</body>
</html>